Sign in to follow this  

Complete pseudoscience station resets to a broken one after c_resetruins()


jantonio
  • Fixed

This bug might be do too the regen psudo station to its original state.

(note) I have a pre existing world.


Steps to Reproduce
Repair a broken station and c_resetruins().

Status: Fixed

This issue has been fixed in either a future version or updated in a previous version.


  Report Bug
Sign in to follow this  


User Feedback


A developer has marked this issue as fixed. This means that the issue has been addressed in the current development build and will likely be in the next update.
.... ....

For pre existing worlds, the retrofitting for the previous patch will take the current state of all the psudo stations and store that. If any are missing, they will be replaced with damaged versions, at nearly the same location.

  • Like 1

Share this comment


Link to comment
Share on other sites
....
3 hours ago, ScottHansen said:

For pre existing worlds, the retrofitting for the previous patch will take the current state of all the psudo stations and store that. If any are missing, they will be replaced with damaged versions, at nearly the same location.

hmm, I think you miss understood me, this is after the new patch that brought back psudo stations. they were broken, so i repaired them. after that i use the command next summer and i went back to find them broken. as you said they return to there previous state, but what if the complete station kept priority?

Share this comment


Link to comment
Share on other sites
.... ....

Was about to report this same problem, also for me I'm getting new stations spawning on top of each other in the exact spot

Edited by CutChemist

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now