Caves are disabled on a klei server.


Monolate
  • Pending

Caves are disabled on the Ipsguiggle Klei official server. If you go into world settings it shows that caves are enabled and the caves will open when bats come out but if you go into caves the game will crash.


Steps to Reproduce

Go to caves while bats are coming out.



User Feedback


Checking the steam comments on the newest hotfix, it looks like worlds don't start properly if caves are enabled.

So it's a temporary fix to a bigger problem.

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now