Jump to content

Cave entrances not generating

  • Fixed

Started several worlds adding caves using two Macs, one laptop running 10.9.5 (wimpy), and one new iMac fully loaded running the latest OS (not wimpy). No cave entrances were generated on either Mac. On one world my character started in the cave layer and when I went up the stairs I successfully moved to the upper layer. But then there was no way to get back down to the caves, no sinkhole, no rock, nothing. Unfortunately I did not think to kill myself to see if I would have ended up back in the caves; it was only the second time I had tried to generate caves.

I have tried to find cave entrances in worlds generated with and without mods, without any success. One friend has bravely mapped out several of these worlds (boring) just to make sure that I did not miss an entrance.

I can attach files I just need to know which ones to attach.


Major edit: turns out I can generate caves, but only in the Together world setting, not Classic. Cannot believe I did not do this. That makes this report the same as this post: 


Steps to Reproduce
Add caves on a Mac.

User Feedback

A developer has marked this issue as fixed. This means that the issue has been addressed in the current development build and will likely be in the next update.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...