Can't load my save file


FreyaMaluk
  • Pending

Can't load my save file

There is a message every time I try to access the fourth save file:

                   "Dedicated Server Failed to Start

                    There was some kind of trouble starting the server. Please try again."

This is weird since my save file is not a dedicated server, I was hosting a normal game

DoNotStarveTogetherANewReignBeta.zip

 

The fourth is my current world, but all these save files are very important to me, specially the file with 300+ days... Help--- please T.T


Steps to Reproduce
No idea


User Feedback


On 12/11/2016 at 2:33 AM, Arlesienne said:

Freya, this is a generic error not exclusive to dedis. Can you quickly tell me if you have any mods on it? On ANR, most worldgen mods cause this.

Geometric Placement

Combined Status

Ice Flingo Range Check

Wormhole Marks

Smart CrockPot

Status Anouncements

Gesture Wheel

Share this comment


Link to comment
Share on other sites
Just now, FreyaMaluk said:

Geometric Placement

Combined Status

Ice Flingo Range Check

Wormhole Marks

Smart CrockPot

Status Anouncements

Gesture Wheel

Smarter Crockpot and Geometric Placement are both known to bug. Same for Gesture Wheel, though not as much. I don't use Wormhole Marks, this sounds like the only server-side mod there. Have you tried disabling the client-side ones?

Share this comment


Link to comment
Share on other sites
Just now, Arlesienne said:

Smarter Crockpot and Geometric Placement are both known to bug. Same for Gesture Wheel, though not as much. I don't use Wormhole Marks, this sounds like the only server-side mod there. Have you tried disabling the client-side ones?

I've tried to load without any mods to no avail :'(

Share this comment


Link to comment
Share on other sites
1 minute ago, Arlesienne said:

OK. Can you generate a new world with only the server-side mods you used?

generating new worlds and relogging or loading new worlds is not a problem.... just two of my save files got corrupted and now I cannot load them

Edited by FreyaMaluk

Share this comment


Link to comment
Share on other sites
Just now, FreyaMaluk said:

generating new worlds and relogging or loading new worlds is not a problem.... just two of my save files got corrupted and now I cannot load them

Have you backed up that cluster and rolled back, say, one day?

Share this comment


Link to comment
Share on other sites
Just now, FreyaMaluk said:

Many times.... nothing happened... 

Which day are were on now? I'm trying to figure out what could have happened without being a developer.

Share this comment


Link to comment
Share on other sites

So how many days have we rolled back so far? Technically, you could try creating a new world and copying the contents of this fourth cluster into it... Mind you, this may as well as replicate the issue. Then you could remove the save, just the save, and see what happens.

Edited by Arlesienne

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now