Jump to content

can't launch old server after update


koro2
  • Fixed

after the update i can't launch my old server i usually played with my friends(with cave). i tried creating a new world also with cave and it seems fine until 10 minutes or so and all of the players including me as a host disconnected. and when the world somehow reset (we have to choose our character and all of our progress disappear like we haven't done anything). any ideas how to fix this?


Steps to Reproduce
like i usually do, host server > pick the server i have > and popup message appear "failed to launch dedicated server" or something with new world: host server > create the server > playing for 10 minutes > popup message "you've been disconnected" > relaunch > endless loop (and we lost all the progress, repick character, the trees that been chopped are back, etc)



User Feedback


A developer has marked this issue as fixed. This means that the issue has been addressed in the current development build and will likely be in the next update.

Do you have any mods enabled, particularly mods that add equip slots (for example Extra Equip Slots, Archery mod or Apothecary Medicamento)?

These are currently known to cause crashes, and it is possible that equipping a backpack during the first day causes a crash and the server hasn't had a chance to save your progress so it reverts to last known state (i.e. no players yet and the world is untouched by them).

Share this comment


Link to comment
Share on other sites



Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
  • Create New...