Can't Join Game/Host Game/Do anything


14toJericho
  • Can't Reproduce

Tried playing DST with my brother today, and after updating the game, he and I tried to make a game so we could both play. It all worked fine and dandy for him, but I was unable to select any character once joining his game. I could flick through them, but not actually pick a character and join. Even when we disabled every mod, still no luck. Not even hitting Random did the trick.

So after restarting the game, I tried to make a game to see if it was on my end, and sure enough I can't even do that. I can put in all the details, but clicking on 'create game' does absolutely nothing. I click and there's nothing. The button doesn't even change color to show my mouse is on it. 

We already went through and confirmed/validated the game to make sure, and on restarting the game (and Steam), I can't click any of the little Klei buttons under the adorable spider plush. Nothing is working. Even changed the batteries in my mouse and no change!

Please help.


Steps to Reproduce
All I did was load the game and try to join a friend's server. I have no idea what caused it.


User Feedback


Could you please confirm if you are playing on the "anewreignbeta" branch or the release branch?

Also, could we get you to try hosting a game or joining a game. Should the issue persist, please provide us with your client_log.txt as well as your DxDiag.txt files. 

You can find your DxDiag.txt by following the steps here: http://support.kleientertainment.com/customer/portal/articles/2503104-how-can-i-find-my-dxdiag-file

And you can find your client_log.txt file in your documents folder at Documents\Klei\DoNotStarveTogether\client_log.txt
 

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now