Sign in to follow this  

Cannot log into klei rewards through steam


Auginator
  • Pending

When i log into klei rewards, it just says this. Does anyone have a fix or will i have to wait? (i've tried restarting, using different browsers and using my phone, none of which worked)image.thumb.png.4337668b705ee4ea8c305c6beccc4861.png


Steps to Reproduce

Log into klei through steam?

  • Like 2
  • Sad 1
Sign in to follow this  


User Feedback


This happened to me also after I mistyped the steam authentication and have been unable to claim rewards or sign in at all. Hope this gets looked at. 

Share this comment


Link to comment
Share on other sites

oh god me too!! D: this has been happening to me since yesterday, and i think i made a report about it but i'm not sure how to track that report

Share this comment


Link to comment
Share on other sites
6 minutes ago, meeseling said:

update: it apparently works fine within the steam overlay browser window; no idea why

Just don't make the mistake I made and log out from the overlay browser window because it'll throw the same error if you try to log back in that way. Ask me how I know *cry*

Share this comment


Link to comment
Share on other sites
6 minutes ago, vaegren said:

Just don't make the mistake I made and log out from the overlay browser window because it'll throw the same error if you try to log back in that way. Ask me how I know *cry*

T__T oh damn, i didn't even think to log out

2 minutes ago, hot focaccia said:

me too,i know because when the recent post about twitch drops came i couldn't get the 1700 coins and that isn't very cash money 

ooo i copied the link and pasted it into the steam overlay browser to get the points! that's the only way i could get em v.v

Share this comment


Link to comment
Share on other sites

I'm having the same issue, but my error code is:
"The previous website sent us invalid data. The signature of the verification request is invalid. Please start the login flow again."

When I use Steam's overlay browser I get the same error.

I was able to use my browser to log into the forums with my Steam account just fine. I have tried clearing all my Klei and Steam cookies, restarting my browser and then logging in again and it's still giving the error.

  • Like 1

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now