BETA game crashes with shift+Rclick


ArubaroBeefalo
  • Fixed

I tried to place a lazy explorer from the backpack with integrate layout to the character inventory via shift+left click and the game crashes

edit: i tried with other items in my backpack and the game crashes too so isnt about lazy explorer


Steps to Reproduce

described before



User Feedback


A developer has marked this issue as fixed. This means that the issue has been addressed in the current development build and will likely be in the next update.
....

Same problem when I tried to move food from the refrigerator to inventory. No mods and no backpack. Curious thing is, I cant reproduce bug in a newly generated map.

By the way, (sorry, I don't mean to spam, but) shoud I make a new report about this bug, since it looks to be is the same as this one?

  • Like 1

Share this comment


Link to comment
Share on other sites
....


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now