Sign in to follow this  

Attack Glitch

Alchemy Engine
  • Pending

Whenever I hit my attack key, my character just runs in circles around the creature and I can't make him stop doing this. People I know on steam have seen this, and experienced it as well. It's very strange and frustrating, especially the fact were some hostile enemy's that can hit you from far away can kill me very easily. Including, The Mactusk Family, Bishop, and Broken Bishop.

This bug happens to me most of the time, but sometimes I'm lucky and I am allowed to attack certain creatures. However, I can't really attack hounds, and the mounds that they hide in.

Steps to Reproduce
I played on a world before with my friends and we were doing a thing were one of us spawned in a boss and the other's attacked it. I was the attacker, and we did it for half and hour, nonstop attacking. Then we went on another fellow friends world, and whenever I attacked I just ran in circles around the enemy.
Sign in to follow this  

User Feedback

.... ....
On 6/18/2017 at 5:18 AM, JohnWatson said:

Do you have any mods enabled.

I am having the same issue. I do have mods enabled but they never caused any issues before.  This bug ha's been happening with every world I create. I thought the mods were the issue so I disabled them all and tried again.  Still no success and it seems to happen whenever I enable caves in my world

Share this comment

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now