Jump to content

after we disc and the new update applied i cant log in to my friend's server

  • Fixed

is there any know situation like this to anyone? we tried everything....including 1)despawn command from console...kick command...temporary ban....somehow i have problem to connect ONLY with this SAVE we tried a new game it worked...is there a way to reset somehow a player and allow him to enter again?

the situation is like this :

i m getting to lobby i put the password of the game and then the game freezes at the ''connecting'' screeen....my friend sees me that i join game and after 30 sec that i'm leaving game....while i m still at the connecting

Steps to Reproduce
we disconnected the game to apply the new update and then i couldnt ever connect to this game....and only this one....alll other games work fine...

User Feedback

A developer has marked this issue as fixed. This means that the issue has been addressed in the current development build and will likely be in the next update.

Same thing happened to me and my friend. I tryed to connect to his server and got stuck in connecting screen. We tryed to host another server and it worked perfectly. Please help.

Share this comment

Link to comment
Share on other sites

I have the same problem with my friends after the last update. We also tried everything Drasilian said and they can't connect to the server(i am the host). Also on another server we created, in order to test things out, they can get in normally but they can't get to caves. The game disconnects them everytime they try to get to caves....

PS:None of us has any mods enabled. 

Share this comment

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...