Sign in to follow this  

Silent Hound Attacks


Quyzbuk
  • Fixed

The random hound attack audio warnings seem to be silent for me right now. I was playing some of the retrofitted worlds I brought over earlier and was caught off guard by the ambush multiple times. There was zero warning in the audio department, and being that I was playing as Wes, I didn't get that heads up either.

 

When I switched over to a different world (another retrofit that I decided to reroll since I was gonna get rid of it anyway), I waited to see if this would be the case here too, albeit with a character that would give me a text cue. Same thing happened, complete silence leading up to the hound attack, but at least I had the text warning.

 

Going to do a bit more research that I will edit in later if I just needed to verify my files, if this is just limited to my hosted worlds, etc.

EDIT: File verification turned up clean, and hanging out in a public server for a bit still yielded no audio cue for the incoming hound attack. Thankfully the depth worm warning is still functional.


Steps to Reproduce
I don't know, use the retrofitting method in this forum to copy the regular DST folder and rename it to the beta branch variant?
Sign in to follow this  


User Feedback


A developer has marked this issue as fixed. This means that the issue has been addressed in the current development build and will likely be in the next update.
.... ....


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now