Sign in to follow this  

customize.lua crash with mod configs


ADM
  • Fixed

So I've been having another crash with the mod configs and I'm having the feeling there's nothing I can do about it on my own here :

Quote

[00:00:37]: [string "scripts/map/customize.lua"]:890: attempt to index global 'TheFrontEnd' (a nil value)
LUA ERROR stack traceback:
        scripts/map/customize.lua(890,1) in function 'RefreshWorldTabs'
        scripts/map/customize.lua(979,1) in function 'AddCustomizeItem'
        scripts/modutil.lua(208,1) in function 'AddCustomizeItem'

I've also tried to run Gemcore's world seed config, seems to be getting the same result so I'm confident it's a general issue. :wilsondisappointed:


Steps to Reproduce

Started a new world with an operating modded world option.

Sign in to follow this  


User Feedback


A developer has marked this issue as fixed. This means that the issue has been addressed in the current development build and will likely be in the next update.
....


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now