(BETA) Equipment not showing and other visual issues


FreyaMaluk
  • Fixed

Got equipped a miner hat and a cane... but it doesn't show

20190516210909_1.thumb.jpg.50ba04224fa3899cc52e6448ac9fc1b0.jpg

skins not showing

20190517082250_1.thumb.jpg.034cdab3a10aa799cce4ac0dc55dcf47.jpg

one tool visually "stuck"... I'm shoveling VISUALLY with a pickaxe xD but I have a shovel equipped. Tools equipped before stuck visually even if you change to other hand equipment.

20190517073845_1.thumb.jpg.6462871ef57a1ea12c7e246739a902f9.jpg20190517073845_2.thumb.jpg.2e7af1df7449df128877ca28ec7702a6.jpg

same with head gear... glitched miner hat... and still providing light

20190517075505_1.thumb.jpg.b42f36e640b7feb6833c345012681b48.jpg

can't hammer sails... I got hammer equipped

20190517082836_1.thumb.jpg.05a45de1c0f1a1ea97d032af512248cd.jpg

 


Steps to Reproduce
visual glitches

Status: Fixed

This issue has been fixed in either a future version or updated in a previous version.


  • Like 1
  • Thanks 1
  Report Bug


User Feedback


A developer has marked this issue as fixed. This means that the issue has been addressed in the current development build and will likely be in the next update.
....

Same, also in my case i tested default wilson skinned wx they worked fine, but with wortox skins theres visual glitches and equipment get stuck visually ( default wortox seems to function fine) might be a skins issue

  • Like 1

Share this comment


Link to comment
Share on other sites
.... ....

Something on Klei's engine side for the AnimState.

[AnimState] Error serializing symbol override count for entity wickerbottom[186308] - 64 symbols; exceeds maximum size of 63

  • Thanks 3

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now