Jump to content

Non-Eng Alphabets & Character Missing when Small Texture Enabled


Mochiko
  • Pending

While tinkering around with some settings, I noticed that both non-English alphabets and Asian characters for go mising when "Small Textures" setting is set to Enabled: 

See following:
STIssue01.thumb.jpg.9f9214865eadcb949858bee9e86a053c.jpg

STIssue02.thumb.jpg.2d5e85efccf6ac6fa85497a239294772.jpg

Went back to disable Small Textures: 

STIssue03.thumb.jpg.5d12198d180ecb28af08e9b33f3d82c8.jpg

Characters are recognized again

STIssue04.thumb.jpg.9451d9a1a2deae872ebe289f3c72e7bc.jpg


Steps to Reproduce
- Toggle on/off small textures



User Feedback


There are no comments to display.



Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
  • Create New...