Sign in to follow this  

Forge Crashing Over and Over and Over and OVER again


Starphire
  • Pending

DST has been crashing regularly for me during this event. It crashed during beta, it's still crashing now, and it's getting more frequent. It's really interfering with game play for me and making it very difficult to either play or enjoy the event. It feels like I'm crashing every 2nd match AT LEAST and it's making me feel terrible to let my team down like that, over and over again. 

It's getting to be too much. I just had to stop playing because it started crashing more frequently. Crashed in arena, returned, crashed again in lobby, returned, crashed again in arena... ya, I really hope there is a fix. Every event I've participated in DST in has had the same pattern of crashing (both original Forge & Gorge). Sometimes the sound stutters immediately preceding a crash, but most of the time it just goes black and drops me to desktop suddenly without sound or error message.

Here's a couple client_log.txt & a DXDiag.txt. If you require anything else please ask. The last MDMP seems to be from gorge's time period, so if you want that too I can provide it.

client_log.txt

client_log.txt

DxDiag.txt


Steps to Reproduce
All that is required is for me to join a forge lobby and play. The crashes find me quite consistently. It crashes mostly in the arena, but has crashed in lobby as well.

Status: Pending

This issue has not been confirmed by a developer yet.


  • Like 1
  • Thanks 1
  Report Bug
Sign in to follow this  


User Feedback


....

This is remaining a constant issue Klei, and has to be addressed ASAP. This has been an issue reported since beta, and I really don't think you should have launched at all until it was dealt with. This is happening consistently with multiple players. It's getting to the point where I will crash four or five times trying to complete a single round of the Forge, panickedly rushing back into the game in the hopes that I don't let the team down and so my time during the match wasn't completely wasted.

Fix it, now. 

  • Like 1
  • Thanks 1

Share this comment


Link to comment
Share on other sites
....

Doesn't help that the game takes forever to launch, windows wheel spinning furiously as its unresponsive. It also often prevents me from using my push-to-talk key in discord while on a loading screen/launch, and makes me fall into radio silence with people wondering what's going on and if I'm gonna return or not. So ya, the frustration is real.

The game didn't use to be so unresponsive or take so long on launch but I suspect my long mod subscribed list is probably mostly responsible for that?

I remember when DS end-tasked u could load the game and ur world and be back in business in less than a minute. It was impressively snappy.

;P

It's also caused me to lose out on my match XP over an over again, lol. With only being able to get 2 matches done in an hour at best under most circumstances, that starts to hurt.

  • Like 1

Share this comment


Link to comment
Share on other sites
....

Having the same problem.  Seems like I crash at least once per game.  (Edit: It's a straight to desktop crash too.)

 

Also have the issue where the game stops responding (momentarily) when on the loading screens, but it's always been that way for me (i.e. prior to these events).

 

Edited by Hotblack Desiato 42

Share this comment


Link to comment
Share on other sites
....

Same for me. It crashes at least 1 out of 2 matches. But unlike you, it's preceded by a black screen. Once or twice, I was at Grand Forge Boarior phase, after the Pit pigs, and I crashed just at that moment, just when me & my team were about to win. So we lost... :/ they hated me.

Share this comment


Link to comment
Share on other sites
....

Posting this here since it's the topmost visible thread for this issue:

I haven't experienced any crashes for around a dozen games where I had my sound effect volume lowered to 0. When I increased my sound effect volume to 1, I experienced another crash. I will continue playing with my sound effect volume at 0 and if I crash again I will update this and my other posts. Otherwise consider it a potential workaround to the issue.

  • Thanks 1

Share this comment


Link to comment
Share on other sites
....

Ty for posting a possible workaround Splorer. More and more it's seeming to be a sound related issue huh. I'm still getting missing sounds/animations for hits on the boarilla. It's harder to anticipate and cancel animations b/c of it. I really rely on sound cues to guide me during forge game play, so I really hope they provide a proper fix, but i'll try this and see if it helps.

The crashes are often preceded by a black screen as well btw KU, but it's only momentary as the crash occurs. Sometimes I don't notice one or the sounds and game stutter right before also.

Share this comment


Link to comment
Share on other sites
....

Since beta, I've test all my programs , corsair utility, msi afterburner, skype, discord, epic games, mods off, it still happen, gonna keep looking for what is it

Share this comment


Link to comment
Share on other sites
....

Since turning the sound FX volume to 0, I've experienced no crashes during the forge rounds (I still crash in lobby but that's from a non-related cause afaik that I need to make another bug report for).

I remember missing sounds from things like the boarilla roaring when spawning previously with it on, if that info helps at all...

Please fix this Klei and let us know if/when you do so I can turn my sound fx back on and experience the full forge experience... not the Wes mime one. :/

I know of several others who've been experiencing this same issue that have also experienced no crashes after setting their sound fx volume to 0, so hopefully that info is also useful.

Edited by Starphire

Share this comment


Link to comment
Share on other sites
....

Have you guys addressed this issue silently? I recently had my sound FX volume on (b/c single player) for Forge and didn't experience a single ingame crash. I've since played a number of hours with it on and still no crashing... this is so amazing/such a relief, ty!

Now the only crashes I'm experiencing are the lobby double-click crashes. Just a single double-click while the lobby is non-responsive and I still am crashing, but thank god crashing is no longer an issue for me during the match itself (thus far).

The boarilla roar animation on it spawning is still silent for me btw. Not sure if that's a glitch or not, but it keeps striking me as strange when u see the animation of the roar take place and no sound to go along with it.

Share this comment


Link to comment
Share on other sites
....

Nevermind. Should have knocked on Woodie after making that post. After having a few hours crash free, the next Forge session following this post, the problem returned with a vengeance! Had to Sound FX 0 again. RIP. Feelssobad after having my beautiful sound back for day. *Sadness*

Edited by Starphire

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now