Skin Incompatibility


_midnightrain_
  • Fixed

The Brawler's Harness is not compatible with the Fighter's Pteruges. It is possible to equip both bot only the first equiped will be shown.

Skins.png


Steps to Reproduce
Try to equip Brawler's Harness and Fighter's Pteruges at the same time.

Status: Fixed

This issue has been fixed in either a future version or updated in a previous version.


  Report Bug


User Feedback


A developer has marked this issue as fixed. This means that the issue has been addressed in the current development build and will likely be in the next update.
.... .... ....