• Picking up pug is very bugged

    • Pending
      Bug Type: General
      Game Version: beta 371877
      CPU: AMD Ryzen 7 2700X Eight-Core Processor
      RAM: 16337
      GPU: Radeon RX Vega 8121 Direct3D11
      OS: Windows 10 (10.0.0) 64bit 10.0.18362.0
      Report from 'tutorial' position: '(4.4, 1.4, -19.7)' view: '(0.5, 0.0, 0.9)'
    No idea if you're supposed to be able to throw and pick up the pug again. But after throwing it, grabbing a rope does not work, while grabbing ledges does. And picking it up is very bugged. For the most part it does not work. But I have been able to pick it up again, walking against it so it rolls up and rolls around, and with left and right mouse button pressing randomly. However, last I tried in front of the goal for 6-10 minutes it did not work anymore. So still no idea if it should work or not.

    Generally, this game seemsed a lot more stable and less buggy in Early Access. This is only one of many such glitches I experienced since release, but not in EA.

    The Location is not correct, as I left the course, more or less accidentally, before reporting it now.

    User Feedback

    There are no comments to display.

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now