Loading sounds continuing into game


Recommended Posts

The loading sound has begun to continue after the game begins (and becomes much louder). This first started several weeks ago, perhaps a bit longer. If I save and immediately go back into the saved game, it's stopped. I see from the forums that this is also a known issue in Hamlet (where I have also experienced the problem). I usually play ROG; this has also happened on standard DS for me.

Link to comment
Share on other sites

  • Developer

Hi, and thanks for reporting.

I have never had this happen and I've run the game quite a few times in my life, so it seems to be some specific condition that may trigger this.

So two questions for now:

- Are you using any mods?

- Does this happen all the time? Or only after, say, retry when dying?

Thanks!

 

Link to comment
Share on other sites

So after doing some testing the advanced farming mod seems to be the one creating this problem for me, but only when i click out of the the game wile its loading, cant seem to recreate this without mods though. perhaps it might do it for you though.

Link to comment
Share on other sites

I've just had this issue too. I don't have the advanced farming mod but I do have few others (minimap, backpack equip slot). I opened a RoG compatible w shipwrecked to see if they'd fixed that other issue and noticed the music got super loud. It was a brand new world and I didn't edit any world settings. Haven't tested w/o mods yet.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.