Sign in to follow this  
cptCalavera

Micro lag

Recommended Posts

cptCalavera    616

After playing for a few days in game. About five-ten or so. I start getting a tiny lag when I pick stuff up from the ground, manage my inventory, switch tools and put stuff in or take stuff out of chests. Not a game breaker but annoying.

If I exit to main menu and reenter the lag is gone. But it comes back after a few days again.

Share this post


Link to post
Share on other sites
cptCalavera    616

Ye but this is different. It is only when I perform an action that moves an item. Running, chopping, killing and everything else looks smooth.

Share this post


Link to post
Share on other sites
Xacktastic    12

Happens to me too. Prolly due to some sort of cached process's I guess. Idk. I find that quitting out, ending chrome in task manager, and restarting fixes it.

Share this post


Link to post
Share on other sites

I haven't noticed this, but I do notice lag the more I explore. It isn't game breaking, yet, but I don't know how many islands I can have in one game.

Running On 1GB Of RAM,

- Zero

Share this post


Link to post
Share on other sites
Kevin    879

Hrmmm. The tuesday update has some performance boosting graphical tweaks. If that doesn't do anything to help you, we should look into this.

Share this post


Link to post
Share on other sites
reykjavix    10

Yeah I've been getting this very consistently, exactly as the original poster stated. This doesn't seem graphics related but I'll let you know after trying the update tomorrow if the problem persists.

Share this post


Link to post
Share on other sites
burfl    13
I find that quitting out, ending chrome in task manager, and restarting fixes it.

You shouldn't have to close the whole browser. Chrome runs each tab in it's very own process. I believe Native Client gets its own process as well. Regardless, if you just close the tab and reopen the game, that should have wiped all of the memory.

Share this post


Link to post
Share on other sites
Tatham    14

Interesting. If it's related to moving items it might be something physics related. Thanks for letting us know.

Share this post


Link to post
Share on other sites
Kaliflour    10

I've just been getting this same problem in the Steam version. Seems to happen after playing the game for a while. I quit, restart the game, everything's smooth again.

Share this post


Link to post
Share on other sites
Sign in to follow this