Jump to content

[crash] ERROR/WARNING upon using the Seaworthy


Ellilea

Recommended Posts

TyAdVAA.png

STEAM version

Home Sea Home update (just newest version, it autoupdates)

Verified game files, some were replaced, but no change :(

 

I'm getting this crash when using the Seaworthy (first time, 200th day).

- I get it with and without any mods

- The world generated once on this savefile but crashed upon character dying at night - had lifegiving amulet on (lol Monsoon season caught me offguard, I took only the amulet and tusk cane with me to have an "authentic SW experience :D")

- I keep periodic saves in case of bugs (a year ago or so I had some Cave Shenanigans happen that taught me to). I checked a save from 50 days ago (Autumn, wanted to see if it was maybe season being wacky) - same result. Trying to generate the world on the save that it once worked on (made a save before traveling, duh), also gives the same result. Cannot replicate "the success"

- The world generates okay on a day 1 save with all of my mods activated, so it doesn't seem related to world-gen

Log file attached. Hope it's the right one! Any help that won't make this save SW-invalid much appreciated. 200 days is a nifty little base, I don't fancy losing it entirely especially with no guarantee SW will work in case I telepotato to a new world (should check if it would work though... will and shall update).

EDIT: The error persists after using Telepotato. I haven't a clue what's up.

I've added two save files, since it looks like it may be save related? One is saved with all my mods intact, the other is the same thing but with all the mods turned off.

Thank you!

 

 

log.txt

 

219740 modless.txt

219740 with mods.txt

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

×
×
  • Create New...