Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

Loganblahtimes2

DST - Sinkhole Kicking Players

Recommended Posts

Alright, so, I'm hosting my own Dedicated Server. We just recently decided to start exploring sinkholes. One of my friends went underground completely fine and was allegedly surviving perfectly fine, but anytime me or my other friend (only 3 people on the server at the time) would try to go underground, we have the "Connecting..." message, and eventually, we get "The server is not responding. Please try again." And we are sent back to the title screen (we tried this many times with the same results each time). This player that went underground is capable of traversing between above ground and underground completely fine, however when anyone else tries they get the error message displayed above. That "privileged player" has left the underground, logged off, and logged off IN the underground, but even with all 3 of those combinations, still, no one else can enter the underground.

What is happening? Is there a way to fix this?

Thanks in advance!

Share this post


Link to post
Share on other sites
Daniel86268    364
6 hours ago, Loganblahtimes2 said:

Alright, so, I'm hosting my own Dedicated Server. We just recently decided to start exploring sinkholes. One of my friends went underground completely fine and was allegedly surviving perfectly fine, but anytime me or my other friend (only 3 people on the server at the time) would try to go underground, we have the "Connecting..." message, and eventually, we get "The server is not responding. Please try again." And we are sent back to the title screen (we tried this many times with the same results each time). This player that went underground is capable of traversing between above ground and underground completely fine, however when anyone else tries they get the error message displayed above. That "privileged player" has left the underground, logged off, and logged off IN the underground, but even with all 3 of those combinations, still, no one else can enter the underground.

What is happening? Is there a way to fix this?

Thanks in advance!

I've had the same issue with a friend of mine as well. (Only one wasn't able to traverse to the caves.)

I don't quite remember what we did to fix it, but try restarting your server, and check your server and client mods, if they conflict. If that doesn't help, check your firewall, if it blocks the cave shard port.

Share this post


Link to post
Share on other sites