Sign in to follow this  
Cheerio

[Game Update] - 265826

Recommended Posts

Cheerio    2,594
  • Fixed a crash that could occur when using a translation that had unexpected <link> tags compared to the english version which could cause <link> tag nesting which is unsupported by Text Mesh Pro. 
  • Doors should properly melt instead of providing free resources.
  • Fixed a crash that could occur when wearing a suit, a hat, an outfit, carrying a piece of ore and working at a building which had special effects as part of it's animation which would end up using too many texture atlases.

View full update

  • Like 3
  • Haha 1

Share this post


Link to post
Share on other sites
Lifegrow    1,085
2 minutes ago, Cheerio said:
  • Doors should properly melt instead of providing free resources.

 

Awwww, but the fountains....

Share this post


Link to post
Share on other sites
BlueLance    807
1 hour ago, Cheerio said:

Fixed a crash that could occur when wearing a suit, a hat, an outfit, carrying a piece of ore and working at a building which had special effects as part of it's animation which would end up using too many texture atlases.

They call it, a super dupe

  • Haha 2

Share this post


Link to post
Share on other sites
wachunga    136

In case it was missed, radiant pipes are bugged with respect to the contents/pipe heat exchange. The pipe doesn't change temperature while the contents do. So you can cool or heat the contents completely for free. Insulated and regular pipes behave properly. Pipe/surroundings heat exchange behaves properly.

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites
wachunga    136

Seems like the bug is only for liquid pipes? I can get radiant gas pipes to work as they should but not radiant liquid pipes. Odd

My bad for not being more thorough in testing.

Edited by wachunga

Share this post


Link to post
Share on other sites
Nemez    48

gas pipe(except wolframit) in gas sometimes work sometimse not

gas pipe (except wolframit)  in solid work

Share this post


Link to post
Share on other sites
wachunga    136

I think the bug with the radiant pipes occurs when the conductivity is too high. Copper ore (4.5 conductivity), gold amalgam (2), and iron ore (4) all work.  Wolframite (15), tungsten (60), iron (55), gold (60), and copper (60) do not. Done with hydrogen or petroleum as the fluid and pipes in a vacuum environment. Tried to retard wolframite with chlorine, still doesn't work. So I guess there's a "sanity check" or overflow or something that is effectively stopping the pipes from changing temperature?

Apparently it's been fixed so we'll have to wait for the next release.

Edited by wachunga

Share this post


Link to post
Share on other sites
Kabrute    1,070

 

the video should start at the 32 minute marks as that is where the magic happens

  • Thanks 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this