JanH

[Game Update] - 114

Recommended Posts

JanH    6,393

1.1.4
- Spring has sprung in the world of Don't Starve and brought a new year with it, and our ever-optimistic survivors can't wait to celebrate! Ring in the Year of the Varg with new hound themed items and festive decorations, but beware the jaws of the vicious earthen Varg and its Clay Hound pack.
- New main menu UI and Item Collection. Don't like the clothing you have? Unravel it and weave something new! Featuring new character skins, emotes, item skins and more.
- Brings the game up to date with the current PC version.

1.1.3
- Added localizations in French, German, Italian, Spanish, Spanish (Latin American), Brazilian Portuguese, Polish, Russian, Korean, and Simplified Chinese.


View full update

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites
MasterWolf    236

I can't log into my server. The update just arrived on the Xbox, and every time I try to log in, it gives me the "Disconnected" error.

Share this post


Link to post
Share on other sites
MasterWolf    236
56 minutes ago, Alex2424 said:

What about IOS

iOS doesn't have Don't Starve Together, I have not heard any news about DS: PE though other than @JoeW's post on January 18.

Share this post


Link to post
Share on other sites
Truffle    16
14 hours ago, Master Wolf said:

I can't log into my server. The update just arrived on the Xbox, and every time I try to log in, it gives me the "Disconnected" error.

Yea im having the same problem too

  • Like 1

Share this post


Link to post
Share on other sites
Wade    309

Hmm, okay, sorry about this all. I'll have the team try to figure out what is causing this issue. So is the disconnect happening when you are trying to log in from the splash screen to the Main Menu, or is it when you try to load up a saved world?

Are you able to log-in and play worlds in Offline mode?

Share this post


Link to post
Share on other sites
CharlesB    956

Other information that would be useful to know

  • Are you playing in single player or split screen mode?
  • Do you have the same problem when creating new worlds, or is it only loading old ones?

Share this post


Link to post
Share on other sites
MasterWolf    236
32 minutes ago, Wade said:

Hmm, okay, sorry about this all. I'll have the team try to figure out what is causing this issue. So is the disconnect happening when you are trying to log in from the splash screen to the Main Menu, or is it when you try to load up a saved world?

Are you able to log-in and play worlds in Offline mode?

Trying to load up a saved world, it takes some time to load, then before the actual load vignette occurs, we get the "Disconnected: It seems you have been disconnected" error screen.

Currently going to try in offline mode, I will let you know once I do it.

27 minutes ago, CharlesB said:

Other information that would be useful to know

  • Are you playing in single player or split screen mode?
  • Do you have the same problem when creating new worlds, or is it only loading old ones?

Single player

I have not created other worlds, I will try and get back to oyu. Currently the error I get is from trying to load old worlds.

I created a world in offline mode and it works @CharlesB and @Wade

Share this post


Link to post
Share on other sites
marianne17    0

I am Having the same problem, I have both people sign in and go to host a saved game and after a little while it disconnects. I have tried creating another world and that disconnected also, but when I tried to join a community game, that worked.

Share this post


Link to post
Share on other sites

I can't play my old servers due to the disconnecting error but I found that if you don't touch any settings when creating a new world it loads up fine. The game is open to the public unfortunately but I can still play and get cosmetic rolls at least. So the error seems to trigger when any server settings are changed. 

Share this post


Link to post
Share on other sites

I found that my saved games will not open when it is the Friendly server, but public and local servers have connected me with my game. So maybe the friendly servers are down?? For old saves before the update??  Maybe? lol.

Share this post


Link to post
Share on other sites
Truffle    16
39 minutes ago, argyleleggings said:

I found that my saved games will not open when it is the Friendly server, but public and local servers have connected me with my game. So maybe the friendly servers are down?? For old saves before the update??  Maybe? lol.

He's righr my old worlds only work in public and local but not friendly

 

Share this post


Link to post
Share on other sites
bittermomo    6

so am I!!! Ughh. When I try to load a previously saved world (day 335) I receive the message “Disconnected/We don’t know what the problem is...sorry!” 

I’m not sure what is going on because my friend could load his previous saved world with no problems.... 

argghh, whatever the problem is, I hope that we will be able to play on that world again and our progress won’t be lost. I will be patiently waiting each day to see if I could successfully load up my world. 

Share this post


Link to post
Share on other sites
MasterWolf    236

Can confirm, if you change the server to public, it loads up properly.

EDIT: I can't have access to the classic curio chest I just got. No matter what button/ joy stick i use, I am stuck in "Pugna's War Chest". Please help.

Edited by Master Wolf
New bug
  • Thanks 1

Share this post


Link to post
Share on other sites
CharlesB    956

@Master Wolf

The chest problem is already fixed for the next update. You can also open it now with a bunch of button waggling which will eventually activate the L/R buttons to cycle through your chests, at which point you can swap over to the Spring chest that you got in the drop. Watch the help bar text for a hint.

 

 

  • Thanks 1

Share this post


Link to post
Share on other sites
CharlesB    956

@Master Wolf @Truffle @argyleleggings 

Thanks for reporting the Friends Only bit; that was the missing piece of the puzzle. I've already fixed the problem here and it will go out in the next patch.

 

@bittermomo

The problem will be fixed in the next patch. To play your world right now you can change your server to "Public" and add a password for your friends.

  • Thanks 3

Share this post


Link to post
Share on other sites
MasterWolf    236
4 hours ago, CharlesB said:

@Master Wolf @Truffle @argyleleggings 

Thanks for reporting the Friends Only bit; that was the missing piece of the puzzle. I've already fixed the problem here and it will go out in the next patch.

 

@bittermomo

The problem will be fixed in the next patch. To play your world right now you can change your server to "Public" and add a password for your friends.

I have been encountering a lot of lag in the game (a lot of rubber-banding). Has there been an issue with the servers?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now