Ipsquiggle

[Game Update] - 260388

Recommended Posts

MythN7    176
21 hours ago, watermelen671 said:

Seems like it.

i had my sweepers work for a few seconds sometimes but for the most part, ya they dont do anything.

At least they dont consume power when not sucking.

Just saw it had update qued.

Now my sweepers are working just fine  :)

LOL, ok, after I tabbed out to edit the comment that they are working, they no longer are working HAHA.

Edited by MythN7

Share this post


Link to post
Share on other sites
MythN7    176

after reloading the save a few times and watching it, they work just fine it seems to load compactors, but they dont seem to work reliably for loading machines.

Share this post


Link to post
Share on other sites
Kabrute    1,070
8 hours ago, Transwarp said:

Still impossible to load my old savegame inside this one. The Game still disappear and closeing itself after loading.

Bug report with save file and dxdiag(system specs) please

1 hour ago, MythN7 said:

after reloading the save a few times and watching it, they work just fine it seems to load compactors, but they dont seem to work reliably for loading machines.

Do dupes have access to said machines and does prevent their access affect your results. I think dupes may be conflicting jobs with your sweep arm

Share this post


Link to post
Share on other sites
MythN7    176
20 minutes ago, Kabrute said:

Bug report with save file and dxdiag(system specs) please

Do dupes have access to said machines and does prevent their access affect your results. I think dupes may be conflicting jobs with your sweep arm

ya thats my hunch, but before the update the sweeper would do it even if a dup was on the way to do it, making the dup just drop the item after the sweeper did it 1st.

I havent tried to make the rooms with the machines and arms blocked for no access allowed to see if it works better, ill try here now.

Locking the dups out for the critter feeders seems to work fine and quick loading.

But not sure whats up with the coal gen.  seems to load it at some random value when its very low, no matter how high I set the load on % of the generator.

I think it really sucks if they made the sweeper part of the task array as in dups can trump a sweeper now causing it to just sit there.

Sweepers no longer seem to reach threw air / mesh tiles :(

wonder if this is intended, or part of the bug.

Edited by MythN7
  • Thanks 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now