Ipsquiggle

Tubular Upgrade Preview (And Holiday Break!)

Recommended Posts

midjones    49

Haha those tubes look hilariously awesome!  Is the art final or will it be updated to look more 3-dimensional (currently it looks a little flat)

So excited to try this out, it looks amazing. Imagine how fast you can strip-mine now -- tubes can bring materials back to base super fast.

I wonder if it's possible to transport materials through these tubes without a dupe holding them. i.e. dupe drops some material on an automation button, material gets sucked through the tubes to a storage room in your base.

Edited by midjones

Share this post


Link to post
Share on other sites
Michi01    1,769

I've been trying to set up a tube with a tube access for about ten minutes now and I just can't get it to work, no matter what I try.

Share this post


Link to post
Share on other sites
Grimgaw    523
Just now, Michi01 said:

I've been trying to set up a tube with a tube access for about ten minutes now and I just can't get it to work, no matter what I try.

Yeah the dupes aren't using the access point.

Share this post


Link to post
Share on other sites
bzgzd    276
15 minutes ago, Michi01 said:

I've been trying to set up a tube with a tube access for about ten minutes now and I just can't get it to work, no matter what I try.

Connect like this:

82IjjFQ.png

But they use a lot energy... also when not used.

Share this post


Link to post
Share on other sites
Michi01    1,769

Nevermind, I think I just made the exit wrong, I got this to work
20171207212329_1.thumb.jpg.34b91903f2403aeed1b060e39e1de1e0.jpg

1 minute ago, bzgzd said:

Connect like this:

"Access points are required for duplicants to enter tubes, but are not required to exit them."

Share this post


Link to post
Share on other sites
bzgzd    276
6 minutes ago, Michi01 said:

"Access points are required for duplicants to enter tubes, but are not required to exit them."

I know. I posted it at same time as your post so didn't see your image... don't know why your rightmost access was not working.

 

Share this post


Link to post
Share on other sites
midjones    49
10 minutes ago, bzgzd said:

Connect like this:

82IjjFQ.png

But they use a lot energy... also when not used.

Is that a bug? I wouldn't expect the tubes to use a lot of energy when not in use

Share this post


Link to post
Share on other sites
Saturnus    3,345

I'm about as excited for this upgrade as a duckbill platypus looking at the meat lovers special in a Hestor Blumenthal restaurant. 

  • Haha 2
  • Confused 1

Share this post


Link to post
Share on other sites
Michi01    1,769
1 minute ago, midjones said:

Is that a bug? I wouldn't expect the tubes to use a lot of energy when not in use

Judging by how they look, I would assume that the only consume power until they're charged for three usages (which they don't, as pointed out).

Share this post


Link to post
Share on other sites
Grimgaw    523
4 minutes ago, Grimgaw said:

Now that we figured out how to connect the tubes, does anyone made tube bridge work?

Answering myself I guess, build bridge over complete pipe.

 

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now