Jump to content

sound settings permanently set to 0 in windows 10


alejinx

Recommended Posts

All sound entries in settings are set to 0 and when I change it and then I go back to settings, they are set to 0 again. Result is no sound in game. I don't know what happened since it worked fine before.

I already uninstalled it several times and remains the same, delete the klei folder,I do not know what to do...

Link to comment
Share on other sites

Hey @alejinx, welcome to the forums. Do you perhaps have a Razer Kraken headset? I ask, cause there was a DST report similar to what you are experiencing very recently and I have a gut feeling it's the same (could be very wrong though). If you do have that specific headset: Try the method mentioned here: don't starve no audio.

Let me know if I'm mistaken.

Link to comment
Share on other sites

@alejinx Did you manage to resolve this issue I am having the exact same problem on windows 10. I have reinstalled my audio drivers and restarted multiple times I have even reinstalled the game. 

I also do not have any headphones plugged in. 

If I use the headphone jack on my Yeti microphone I can get sound, however, I like to play through my monitor speakers. 

This is very frustrating and have tried everything suggested on the forums I have found. 

Link to comment
Share on other sites

@abyssalsmoke through "monitor speakers"? Are they build-in speakers of your monitor or an entirely separate peripheral device? 

Also does the audio settings in game change to 0 for you too OR you aren't just able to output audio through your monitor speakers?

Can you make sure that your monitor speakers are working appropriately? Plug in a different audio player device (mp3 player/smartphone) into the Speaker In jack of your monitor if possible.

Or are you specifically utilizing an HDMI cable between your PC and monitor (cause that in itself allows audio through, afaik).

Needs more information to possibly give better advice.

Link to comment
Share on other sites

On 1/2/2018 at 1:05 PM, Zillvr said:

@abyssalsmoke through "monitor speakers"? Are they build-in speakers of your monitor or an entirely separate peripheral device? 

Also does the audio settings in game change to 0 for you too OR you aren't just able to output audio through your monitor speakers?

Can you make sure that your monitor speakers are working appropriately? Plug in a different audio player device (mp3 player/smartphone) into the Speaker In jack of your monitor if possible.

Or are you specifically utilizing an HDMI cable between your PC and monitor (cause that in itself allows audio through, afaik).

Needs more information to possibly give better advice.

Hi yes, The monitor speakers are working perfectly and they are built in to the monitor. the sound is connected via AUX directly from the motherboard and all sound on other games and windows / youtube etc works like a dream. 

I am only seeing this issue in Dont starve and and also seeing the audio options in game set to 0 and after changed and saved once you return to the setting they are stuck at 0. 

I have even changed the client folder directly to try and force the setting change with no luck. 

 

Link to comment
Share on other sites

@abyssalsmoke sorry for the late reply. 

Try the following: (WARNING: If you play DS on multiple computers during different times, disabling Steam Cloud could cause complications)

  • With DS closed, disable Steam Cloud for DS then go to Documents\Klei\DoNotStarve and delete the settings.ini file (which is the configuration file). After that, start up DS and see if you'd be able to change the settings then.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

×
×
  • Create New...