Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

Koopio

Bug with sound

Recommended Posts

Koopio    2

Hello I have Lenovo k5 note. And my android version is 6.0.

When I start a game sound in intro is good but when I go to menu or to normal game. The sound is very lagy or glitches or sometime I listing double sound. Help me please 

Share this post


Link to post
Share on other sites
Koopio    2
On 22. 11. 2017 at 10:07 PM, Koopio said:

Hello I have Lenovo k5 note. And my android version is 6.0.

When I start a game sound in intro is good but when I go to menu or to normal game. The sound is very lagy or glitches or sometime I listing double sound. Help me please 

 

Share this post


Link to post
Share on other sites
Varotog    1

Mine have sound issues too.

I have a ZenFone 2, at first the sound is fine working nicely, but the most I play it start muting certain game noises until there's no sound at all. It's really frustrating once the computer version is amazing.

Please do something about it klei, I liked so much the idea of having DS wherever I go.

Share this post


Link to post
Share on other sites
Jack2121    23
On 30.11.2017 at 12:02 AM, eFeNORD said:

Facing the same on my ZenFone Go Live DTV with Android 5.1.1

I have the same error. My device is Lenovo Tab 2 A10-70F. Android version 6.0

I hope developers will fix it very soon. Thanks for reading this and thanks for developers who will fix it.

Share this post


Link to post
Share on other sites
Meiyer89    3

Same issue. Pixel 2. Was ok before updating to Android 8.1

EDIT: no real issue. Problem occurs on Bluetooth headphones. Through the speakers and corded headphones the sound is just fine.

Share this post


Link to post
Share on other sites