Sign in to follow this  
Soulk

Geometric placement issues, any fix?

Recommended Posts

Soulk    144

With any other building than walls it works perfectly, the real issue comes when i want to build a wall like the one maded with twigs and rope, when i hold the fence with the mouse the Grid from geometric placement get stuck and you can't change the option to rotate it or to change its shape, not only that if i try to use Ctrl button to set the mod off it doesnt work it still using the wrong grid even on off mode, but it only happens to me with fences/walls. So this make the fence to be built in really akward shapes.

Any way to fix this other that turning on/off the mod on the main meny everytime i need to build fences?

Edited by Jurgens

Share this post


Link to post
Share on other sites
Daniel86268    649

While you hold crtl the mod is completely disabled. The fences are a bit wonky in the vanilla game already. It's not geometric placement's fault. Have you tried it after completely disabling the mod from the main menu? (Just to see for yourself that it's not geometric placement.) Eventually you learn to work yourself around it, since fences follow kinda weird but rather simple patterns. (They try to connect to other fences on both sides. If there's only a fence one side they form a line. They don't connect to the sides of other fences, only diagonally and on the ends.)

Share this post


Link to post
Share on other sites
Soulk    144
17 minutes ago, Daniel86268 said:

While you hold crtl the mod is completely disabled. The fences are a bit wonky in the vanilla game already. It's not geometric placement's fault. Have you tried it after completely disabling the mod from the main menu? (Just to see for yourself that it's not geometric placement.) Eventually you learn to work yourself around it, since fences follow kinda weird but rather simple patterns. (They try to connect to other fences on both sides. If there's only a fence one side they form a line. They don't connect to the sides of other fences, only diagonally and on the ends.)

Yes indeed when i want my fences to look nice i disable the mod in main menu (the ingame on/off doesnt work) but sometimes i am too lazy to do this but its ok then i will enable the mod when i build base and disable it the rest of the time.

Share this post


Link to post
Share on other sites
b1b3r0n    183

I do the opposite: it is disabled and then when I need I turn it on with ctrl. It works well I never had problems.

Try it, hope this will help you!

Share this post


Link to post
Share on other sites
Soulk    144
32 minutes ago, b1b3r0n said:

I do the opposite: it is disabled and then when I need I turn it on with ctrl. It works well I never had problems.

Try it, hope this will help you!

yes i going to try it and let you know

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this