Cheerio

[Game Update] - 218235

Recommended Posts

Lumina    2,134
8 minutes ago, Cheerio said:
  • dupes should no longer use cooking utensils to clean the toilet(this was also the cause of some of the crashes people were getting)

Strange they aren't sick more often. This bug is amazing.

Edited by Lumina
  • Like 1

Share this post


Link to post
Share on other sites
GiddyGuy    7,576
32 minutes ago, Cheerio said:

Dupes should no longer use cooking utensils to clean the Outhouse

I'd hate to be the dupe who would incur the wrath of the cook who has to get new cooking utensils after that.

Share this post


Link to post
Share on other sites
PickPay    56
38 minutes ago, Cheerio said:
  • Pipe contents should no longer reset their temperature

Oh boy that day has come... Time to figure out other cooling systems but the Wheezeworts dont seem to be as efficient anymore. Good update, lots of bugs covered, thanks.

Share this post


Link to post
Share on other sites
Quote

Geysers should no longer overpressurize

Wait. Does this mean we can get 50kg+ of water in each tile again? I remember people opening up geyser areas and flooding their entire base as the pressurized water expanded to ridiculous sizes.

Share this post


Link to post
Share on other sites
Ciderblock    36
2 minutes ago, PickPay said:

Oh boy that day has come... Time to figure out other cooling systems but the Wheezeworts dont seem to be as efficient anymore. Good update, lots of bugs covered, thanks.

The problem I've always had is keeping them ventilated; if you're not careful they seem to create low gas pressure around themselves for some reason, and it's not really clear to me why that happens.

Share this post


Link to post
Share on other sites
PickPay    56
Just now, Ciderblock said:

The problem I've always had is keeping them ventilated; if you're not careful they seem to create low gas pressure around themselves for some reason, and it's not really clear to me why that happens.

so blowing extra air on them helps ? Ok I'll keep that in mind thanks.

Share this post


Link to post
Share on other sites
alkarr    0
1 hour ago, Cheerio said:
  • Geysers should no longer emit four times more mass than indicated by the UI

So that's why I could run so many generator off one geyser. I guess time to start a new game as the current one is not sustainable anymore :?

Share this post


Link to post
Share on other sites
cmlee119    3

 

1 hour ago, Cheerio said:

Geysers should no longer emit four times more mass than indicated by the UI

oh my god.. my colony was ruined...

  • Like 1

Share this post


Link to post
Share on other sites
Histekia    170

sorry for the dump question but where can I report a possible bug?

Or maybe someone here can help me, because he/she had the same problem?

As you can see in the picture, it tells me I have no resources what is impossible beside some water and a little bit of raw metal, since the last time I played (some hours ago before the new update) I had enough.
Also it can be seen that I have enough resources in my storage compactor or do they not count anymore since the new update?
I already start the game a second time but nothing changed, help?

2017-05-30.png

Share this post


Link to post
Share on other sites
Lifegrow    1,309

Awesome (and extensive) hotfix guys - you're really grinding the manual gens in Klei HQ.

The fix came mid-stream for me, so all my plans are now a little screwed, but they're all welcome changes none the less :) 

Great work.

Share this post


Link to post
Share on other sites
Ciderblock    36
1 hour ago, Histekia said:

sorry for the dump question but where can I report a possible bug?

Or maybe someone here can help me, because he/she had the same problem?

As you can see in the picture, it tells me I have no resources what is impossible beside some water and a little bit of raw metal, since the last time I played (some hours ago before the new update) I had enough.
Also it can be seen that I have enough resources in my storage compactor or do they not count anymore since the new update?
I already start the game a second time but nothing changed, help?

2017-05-30.png

Did you actually start the game running, or is this from the pause screen right at the start?

Share this post


Link to post
Share on other sites
Zervo    74
7 hours ago, cmlee119 said:

 

oh my god.. my colony was ruined...

Yup.. most of us who getting used to the NG Geyser are ruin. lol

 

3 hours ago, Histekia said:

sorry for the dump question but where can I report a possible bug?

Or maybe someone here can help me, because he/she had the same problem?

As you can see in the picture, it tells me I have no resources what is impossible beside some water and a little bit of raw metal, since the last time I played (some hours ago before the new update) I had enough.
Also it can be seen that I have enough resources in my storage compactor or do they not count anymore since the new update?
I already start the game a second time but nothing changed, help?

You can report bug here: http://forums.kleientertainment.com/klei-bug-tracker/oni-alpha/

But what you are experiencing is not a bug, most likely you are just re-load your save file and the game haven't update the resource yet.

Unpaused the game and see all of your resources coming back to your colony.

 

Edited by Zervo
  • Like 1

Share this post


Link to post
Share on other sites
Eep    7

"Should" this and "should" that--do you actually TEST ALL of these bugfixes before releasing??

Share this post


Link to post
Share on other sites
Histekia    170
8 hours ago, Ciderblock said:

Did you actually start the game running, or is this from the pause screen right at the start?

 

6 hours ago, Zervo said:

Yup.. most of us who getting used to the NG Geyser are ruin. lol

 

You can report bug here: http://forums.kleientertainment.com/klei-bug-tracker/oni-alpha/

But what you are experiencing is not a bug, most likely you are just re-load your save file and the game haven't update the resource yet.

Unpaused the game and see all of your resources coming back to your colony.

 

I know what you mean and i unpaused the game more then once qnd then wait but nothing changed

I tried to to mske dome wires while my colony was sleeping but it didnt let me, so I restart the game, nothing changed

Thanks for the link, I will get to it as soon as I am on my pc again

Edited by Histekia
Forgot something

Share this post


Link to post
Share on other sites
Calahan    26
31 minutes ago, Eep said:

"Should" this and "should" that--do you actually TEST ALL of these bugfixes before releasing??

Yes I'd imagine they are tested, to a point. That point being either correcting the instance(s) of the bug from a specific report, and/or testing it in relation to a basic setup. But I'd assume they are wording it like they are, that is using "should", because due to the basic nature of bugs, some only occur under very specific circumstances, which can often be far removed from any comparison to a basic setup.

Meaning that while X (X being whatever bug) was fixed in relation to the bug report(s) that was filed, and/or basic testing, they can't be sure if the fix applies across every possible scenario. Hence "bug X should be fixed". And whether or bug X has been fixed in every possible scenario will only really be known from people playing the game and reporting the bugs they encounter (which is one of the main purposes of having play testers).     

Share this post


Link to post
Share on other sites
Lumina    2,134
59 minutes ago, Eep said:

"Should" this and "should" that--do you actually TEST ALL of these bugfixes before releasing??

No, they modify random things in the code and hope it will work. Seriously...

 

They are cautious because bugs are complexe and what could seems fixed in normal situation could still be broken when a player will test to do special stuff, especially in purpose. I play others games, and some says "fixed a bug when..." and the bug isn't properly fixed, or, it happen sometimes, they create the reverse bug, or another bug... So saying "fixed" isn't the garanty that anything is truly fixed, leading sometimes to anger for people saying "you said fixed !". So at least, "should be fixed" is a good reminder that we are in early access and not all is stable now.

Share this post


Link to post
Share on other sites
icezaz    0

 

14 hours ago, alkarr said:

So that's why I could run so many generator off one geyser. I guess time to start a new game as the current one is not sustainable anymore :?

My natural gas geyser is now become vacuum. My base is screwed up !

Share this post


Link to post
Share on other sites
PickPay    56

I'm guessing there can be differences between a specific layout in debug mode, which I assume they use, as opposed to normal (time consuming) play which has more variables.

Edited by PickPay

Share this post


Link to post
Share on other sites
Kasuha    1,217
2 hours ago, Histekia said:

I tried to to mske dome wires while my colony was sleeping but it didnt let me, so I restart the game, nothing changed

What is the purpose of that row of locked airlocks on top of your containers? Have you tried removing it?

Click a dupe, click his Show Navigation button and check which areas are accessible for him. Try to open that airlock to the left of your containers.

Share this post


Link to post
Share on other sites
Zervo    74
28 minutes ago, Kasuha said:

What is the purpose of that row of locked airlocks on top of your containers? Have you tried removing it?

Click a dupe, click his Show Navigation button and check which areas are accessible for him. Try to open that airlock to the left of your containers.

lol.. yeah this might be the case.

for some reason they can't access the storage area, that's why it's not showing any resources (except if they are lying on the ground outside that airlocks)

Share this post


Link to post
Share on other sites
Histekia    170
2 hours ago, Kasuha said:

What is the purpose of that row of locked airlocks on top of your containers? Have you tried removing it?

Click a dupe, click his Show Navigation button and check which areas are accessible for him. Try to open that airlock to the left of your containers.

Its to keep the gas and also liquid (in the past there was water on the right side) out of my base

1 hour ago, Zervo said:

lol.. yeah this might be the case.

for some reason they can't access the storage area, that's why it's not showing any resources (except if they are lying on the ground outside that airlocks)

Also the left airlock is on auto so there shouldnt be any problem opening it and it never was before that update

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now