Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

Drop_Of_Light

''Return to menu'' or ''Retry'' screen after reviving

Recommended Posts

Hi,

The problem that I faced was that after I died 2 times and revived at the stones (normally) I died a third time. But, I had a ''life giving amulet'' that brought me back to life. And even though I was alive and gathering the stuff that I dropped when I died, the ''Return to menu'' or ''Retry'' screen appeared.

I could still walk behind it. But, I couldn't see much.

I exited the game hopping that it will see that I was alive but when I opened it again the save file of my character was at 1-1 days survived and after opening it, it started me a whole new game.

I hope you can take a look at this error.

Thank you for your efforts!

PS: I love the game <3

Share this post


Link to post
Share on other sites
JanH    6,434

Did you have MODS installed and enabled when you ran into this issue?

Also, could you provide us with your log.txt file - this well help us investigate this further. C:\Users\{UserName}\Documents\Klei\DoNotStarve\log.txt

Share this post


Link to post
Share on other sites
On 12/6/2016 at 8:48 PM, JanH said:

Did you have MODS installed and enabled when you ran into this issue?

Also, could you provide us with your log.txt file - this well help us investigate this further. C:\Users\{UserName}\Documents\Klei\DoNotStarve\log.txt

Yes I had a few mods enabled like ''display food value'' and ''health info''

And here is the file you asked for. But, I played a few games after that one so I hope this doesn't affect you finding what is wrong.

Thank you for the reply :3

log.txt

Share this post


Link to post
Share on other sites
JanH    6,434

Sadly with the amount of mods you have installed, it is impossible to what would have caused the problem - though checking the log - it looks like NTools is quite old and has not been updated since late 2013. Try deleting that one and unsubscribing to it from Steam Workshop.

Share this post


Link to post
Share on other sites
On 12/10/2016 at 0:39 AM, JanH said:

Sadly with the amount of mods you have installed, it is impossible to what would have caused the problem - though checking the log - it looks like NTools is quite old and has not been updated since late 2013. Try deleting that one and unsubscribing to it from Steam Workshop.

To be honest i know that keeping a lot of mods installed is bad even if i am not using them. But, remembering the ones i like is hard. 

And i will definitely uninstall that one.

Thank you again for your help :3 

Have a nice day!

 

Share this post


Link to post
Share on other sites