Sign in to follow this  
BlueSideWind

Character Creation Glitch (Solved)

Recommended Posts

so I finally solved my worst nemesis Glitch :p

 

So while editing my character "sprite" or lets just say face and then launch steam. The changes I made to the character was not updated into the game. The reason why this happened in the first place is that 1 or multiple .png (images of your character) has been corrupted. I call it corrupted because I don't know how else to explain it. It worked before but suddenly now it doesn't. And when you open that corrupted file into photoshop or paint or w.e editing program you have it'll say this .png is not supported for that software. Does anyone know a short cut on figuring out which file is corrupted? Because it took me 2 and half hours of copying each individual body part into a new esctemplate folder until eventually I found the corrupted file. (basicly I was thinking I saved the image wrong so I tried re-saving all my .png as a .png)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this