Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

Bfarmer

[Bug] PS4 - Contingency plan agents start with no augments

Recommended Posts

Bfarmer    0

Just joined after playing this game for the past month or so and generally really enjoying it (loved Mark of the Ninja too BTW). Just finished time attack and expert ironman. However, some bugs have been starting to spoil things a bit.

I think the general performance issues on PS4 have been covered in other threads, and I've also encountered the game breaking crash that sometimes happens at the end of missions (for me it always seems to be when I've just lost an agent in a mission, but managed to escape with the other(s)).

The other one I've just noticed though, because I haven't really used the DLC characters much so far, is that they don't have the augments they're supposed to have. It shows the augments on the character select screen, but when you actually start the game they don't have them. Same if you rescue a DLC character from a detention centre in the game.

Just hoping there's a patch coming soon, because this does make these characters sort of pointless as it is.

Share this post


Link to post
Share on other sites

Yeah, the patch is taking quite a long time now to fix these basic issues. Expert Plus is hell of a challenge when you can't use Archive Prism's augment ability at all. And the performance issues can really screw up your run when in some tight decision-making spots.

Share this post


Link to post
Share on other sites
JanH    5,018

Thank you very much for your patience everyone, we're hoping to submit the patch to Sony for certification by end of next week. The patch has to go through the certification process before being able to be rolled out.

Share this post


Link to post
Share on other sites
Bfarmer    0

Sounds good. The only trophies I have left to get now are expert plus or DLC related, so I'll be waiting for that.

Here's a video of the issue I'm having BTW. I start a game with the DLC enabled, select DLC characters, and when the first mission starts they have no augments:

https://www.youtube.com/watch?v=1ghd2KLccek

Share this post


Link to post
Share on other sites