Sign in to follow this  
Bluemaster

Research and fps bug

Recommended Posts

Bluemaster    10

I played through several days in one go, and eventually the fps got lower and lower. Seems like using the same chrome window for a prolonged time, slows down the fps. I'm not sure if this is correct or not, though.When it dropped so low that I just couldn't do much (less than 2 fps) I waited for the game to save, and then I exit the game, and restarted the browser. This fixed the fps problem.Before I saved the game I had earned and spent 900 research, and when I returned, the game had saved the fact that I had spent the research, so I had 900 research less, but it did not save what I had purchased for it.

Share this post


Link to post
Share on other sites
Excess    53

Before I saved the game I had earned and spent 900 research, and when I returned, the game had saved the fact that I had spent the research, so I had 900 research less, but it did not save what I had purchased for it.

Research points are behaving weird in my game too. I'll pay more attention the next time and report back.

REPORT!

In my case, I researched from 140 to 800 in a day, and when dusk settled in and the game saved, I "escaped" to the menu and continued my game, only to discover that my research point went back to 140.

During night, I researched until 200, unlocked the OP magical farm and researched 30 more just for testing purposes. Dawn came, game saves, escaped to menu, continued game, and everything was fine, still had my 30 points and OP farm unlocked.

Perhaps there's something wrong with the dusk save?

Bluemaster, when was it that you saved and the research points disappeared? Dusk or Dawn?

Edited by Excess
REPORT!

Share this post


Link to post
Share on other sites
Sign in to follow this