Sign in to follow this  
goldfishlaugh

[Bug Report] Wigfrid incorrect spacebar action

Recommended Posts

Whenever I start a new world with Wigfrid, hitting the spacebar (either to skip the intro animation, or to start collecting resources), Wigfrid's action upon use of the spacebar is to eat the raw meat in her inventory.

I've been able to get around it by placing the meat on the ground before hitting spacebar at all, and picking the meat back up. This has solved the issue in each world.

The only exception has been my latest world, in which the meat problem was solved, however now she is changing her melee item whenever I hit spacebar. (If I try to mine with a pickaxe by holding the spacebar down, she's changing to the machete before any mining is done, meaning I can't hold down spacebar for any repeated actions.)


View full bug

Share this post


Link to post
Share on other sites
Zillvr    1755

@goldfishlaugh I tried to replicate this but can't so to me this looks like it's mod related. Do you have any mods turned on when this issue occurs? Like mods that auto-select tools for certain actions, etc. 

  • Like 1

Share this post


Link to post
Share on other sites

@rezecib I thought I'd never changed any controls settings, but I just double checked and it turned out Spacebar was in use for both 'do action' and the 'inv 3' slot (I never use the slot shortcuts, so not sure how that happened). Anyway, thank you for the suggestion. That seems to have been the problem.

 

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this