Verlimont

Dont Starve Screen Problems

Recommended Posts

Verlimont    9

Hello I Just Started Playing Dont Starve And well i already have all of it down except one thing which is how do i fit the game onto my screen its a pet peeve of mine i mean most of it i can see but theres about 3-4 centimeters missing from usually the top is there a way i can like auto form it to the size of my screen or just go at it full screen?!?Thank you For Any Help One May Provide (P.S This Game Is Massively Addicting Been Playing It Straight Since Last Night oOo Which Rarely Any Game Forces Me To.)

Share this post


Link to post
Share on other sites
cptCalavera    616

you can use the zoom and full screen funtion in google chrome to try and fix it. But usually it only funtions the way it is supose to when the zoom is at 100%. if at 90 or 110% for example the mouse will bee slighlt off. This will be fixed eventually though.For me it worked when i put it at fullscreen i chrome.

Share this post


Link to post
Share on other sites
Verlimont    9

i know i figuered that out just a little bit ago i totally didnt know there was a full screen option for chrome oOo Much apreciated

Share this post


Link to post
Share on other sites
Tsarlight    10

Hey, I'm having major screen issues - the menu titles are half cut off to the right hand side of the screen. Even worse, when I'm actually attempting to play the cursor doesn't match up correctly with what I'm hovering over - almost 3 cm off on the default screen size. I've tried zooming in and out as well as full screen. Pretty annoying to work around D: Not sure what's going on, I didn't have any issues on the free demo, seemed to get worse after purchasing beta. Anyone know how to fix this? Much appreciate it :)

Share this post


Link to post
Share on other sites
Vesanus    11

Hmm i can't set anything in my setting except Bloom and volume. I want to go Fullscreen but i can't - its stuck on 1280x720 [in game it says 640x480 - My screen is 1440x900]. Help anyone?

Share this post


Link to post
Share on other sites
Moonphos    20

Hey, I'm having major screen issues - the menu titles are half cut off to the right hand side of the screen. Even worse, when I'm actually attempting to play the cursor doesn't match up correctly with what I'm hovering over - almost 3 cm off on the default screen size. I've tried zooming in and out as well as full screen. Pretty annoying to work around D: Not sure what's going on, I didn't have any issues on the free demo, seemed to get worse after purchasing beta. Anyone know how to fix this? Much appreciate it :)

What's your screen resolution?Take note that there's a problem with 16:10 aspect ratio - Things don't match up. At max, play at 16:9 ratio, without stretch.

Hmm i can't set anything in my setting except Bloom and volume. I want to go Fullscreen but i can't - its stuck on 1280x720 [in game it says 640x480 - My screen is 1440x900]. Help anyone?

Currently, nothing can be done for it. We have to wait for updates Edited by Moonphos

Share this post


Link to post
Share on other sites
PTyTb    10

Hmm i can't set anything in my setting except Bloom and volume. I want to go Fullscreen but i can't - its stuck on 1280x720 [in game it says 640x480 - My screen is 1440x900]. Help anyone?

If you have a Steam version of the game, go to your game folder (probably Steam\steamapps\common\dont_starve) and open the "settings.ini" file. Then edit it something like this:[graphics]fullscreen_width = 1440fullscreen_height = 900window_x = "your current value - don't edit"window_y = "your current value - don't edit"display_id = 0refresh_rate = 60fullscreen = truewindowed_width = "your current value - don't edit"windowed_height = "your current value - don't edit"In my case, the problem was resolved in this way. There will also be correctly create a backup file with the original values. :)

Share this post


Link to post
Share on other sites
DannyCrane    10

If you have a Steam version of the game, go to your game folder (probably Steam\steamapps\common\dont_starve) and open the "settings.ini" file. Then edit it something like this:[graphics]fullscreen_width = 1440fullscreen_height = 900window_x = "your current value - don't edit"window_y = "your current value - don't edit"display_id = 0refresh_rate = 60fullscreen = truewindowed_width = "your current value - don't edit"windowed_height = "your current value - don't edit"In my case, the problem was resolved in this way. There will also be correctly create a backup file with the original values. :)

That file does not exist for me. I just got the game off steam, using windows 7, and it will not go full screen. Changing the settings in the game does nothing. I did find a file for the game in My Documents/Klei/DoNotStarve/Settings that had options to change the resolution, but changing that did nothing. What do I need to do to get full screen.

Share this post


Link to post
Share on other sites
wubbs07    0

I have a 21:9 aspect ratio on my LG Ultrawide monitor and because of that a whole 4 or 5 inches is cut off in DST. Is there an aspect ratio setting or another solution?

DST issue.jpg

Edited by wubbs07

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now