Jump to content

Frame drops when scrolling through crafting menu


Wonkit

Recommended Posts

Hello. I've played Don't Starve Together for ages now and I've loved it since. So when I was gifted Don't Starve as well as the shipwrecked dlc, I was quite giddy. Playing through it, it's much more balanced for single player (obviously, who needs to work together in Don't Starve Together anyway).

 

However, there's one thing that I find jarring. Whenever I scroll through the crafting menu, the game freezes for an instant. It's by no means game breaking, but it definitely breaks the flow of the game.

 

I am running this game on my laptop (broke college student style) which is by no means a tank. It has an i3-2350m and is running on an Intel HD 3000. Now I understand integrated graphics aren't exactly great, but the odd thing is that Don't Starve Together runs fine without any hiccups of sort. So is there anyway way to fix this?

Link to comment
Share on other sites

Happens to me too but I have mods installed and I'm on two gtx 980 SLI, i7 3860x. It has to do with it loading the assets when scrolling through the menu as the luamemory spikes rapidly whenever you scroll through, press backspace top left corner and tell me if it spikes when you do it.

Link to comment
Share on other sites

Thanks for the report, we've had a couple people report slowdown in the crafting menu, but we've been unable to recreate it here in the office. Try disabling/deleting all of your current mods - in case these may be causing a conflict with the game.

 

Also, unplug any unique USB devices you have plugged in. If you have any controllers or special mice (like the Raezr Naga or PS4/Xbox controllers), try unplugging those.

 
Finally, if you have or have had any controller emulation software (like VJoy) installed, uninstall these and see if that makes a difference.
Link to comment
Share on other sites

Oh my, I'm sorry about the late post. I was unaware that someone had responded. Disabling mods does lessen the amount of frames dropped significantly, but it's still rather apparent when you're walking and scrolling at the same time. I can definitely say that it is not any of my USB devices as I have only my USB mouse plugged in, and the issue still persists when it is unplugged. While I did have Vjoy installed a while back, I uninstalled it long ago, although I wouldn't be surprised if the uninstaller was sloppy and left some stuff behind.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

×
×
  • Create New...