Sign in to follow this  
polybiotique

Shank on Mac OS X First level video crash

Recommended Posts

polybiotique    10

System: Mac OS X Lion 10.7.5

Video Card: AMD Radeon HD 6490M 256MB

Game Source: Steam

The game starts normally, goes to the main menu, cutscenes play ok. But as Soon as I choose a Normal game (irrespective of whether I choose to skip or play the first cutscene) the screen fades to black, stays black, the left top menu with Shank's face and weapons comes up.. immediately followed by the game crashing.

I have all my software updates done and video card otherwise, works fine.

Id be glad if someone could give a speedy reply! :)

Share this post


Link to post
Share on other sites
Tuomas    10

The Mac error message should have a "Report..." button. Clicking it should open a new window with a "Show details" button. Could you please post the contents of this error report? And also the contents of <username>/Library/Klei/Shank2/rendering.log.

Share this post


Link to post
Share on other sites
polybiotique    10

The error report is really huge for one post.. so here goes..

[ATTACH]1669[/ATTACH]

Since I downloaded the game from Steam, I dont have a Klei folder in my Library. Also Im playing Shank not Shank2, if that makes any difference.

Thanks for the speedy reply!

shank error report.txt

Share this post


Link to post
Share on other sites
Tuomas    10

Oops, sorry! If you're playing Shank we (Alternative Games) can't really help, but I'm sure the error report should still be useful for the Klei folks.

Edited by Tuomas

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this