Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

Delenn

Can't Disable Lure Plants

Recommended Posts

Delenn    0

Every time I have the Lure Plants set to "NONE" they still spawn.  I can deal with them, but sometimes I would prefer not to have them at all.  Any ideas?

Share this post


Link to post
Share on other sites
Mobbstar    13,954

Maybe make a mod with this in modmain.lua:

AddPrefabPostInit("lureplant",function(inst)
inst:Remove() --kill it!
end)

Share this post


Link to post
Share on other sites
Delenn    0

Thank you for your reply.  Do I just copy/paste it into the modmain.lua file then?  Should it go at the beginning or the end, or does it matter?  Thanks for your advice.

Share this post


Link to post
Share on other sites
Delenn    0

So I figured out it's more complicated than that.  I'll just continue dealing with them the way I have been. Thanks anyway.

Share this post


Link to post
Share on other sites
Iking    14

Every time I have the Lure Plants set to "NONE" they still spawn. I can deal with them, but sometimes I would prefer not to have them at all. Any ideas?

Is this the only option you have placed in worldgenoverride?

Share this post


Link to post
Share on other sites
Ahkialove    0

Will this ever get fix? I found posts from a few years ago with the same problem with no fix. Why did this error make it to the pocket edition? On one of the post they said they would look into it and that was 2013. I gave the pocket edition one star because of this and will encourage everyone I know that is playing this to do the same and I will be complaining on Facebook as well.

Share this post


Link to post
Share on other sites