Jump to content

XBOX 360 (for PC) and Vibrations setting.


Recommended Posts

I always have this disabled on my controller as it eats batteries quickly.  How come the game seems to enable it sometimes even with it disabled in the settings?  I have to go back in and Enable it and re-Disable it to shut it off again.

Link to comment
Share on other sites

If you are playing Don't Starve on Steam, it may be that the change in setting is not syncing to the Steam cloud properly. Could you walk us through how you close out of Don't Starve?

 

In any case, you can manually disable the vibration setting in your game's settings.ini file if it is not saving in-game. To do that, go into your documents folder at Documents\Klei\DoNotStarve and open "settings.ini" using a text editor.

 

Go to [MISC] and make sure that vibration is set to false:

 

vibration = false

 

Once that's done, save and exit the document. Vibration should now be turned off for your game the next time you launch it.

Link to comment
Share on other sites

It shouldn't sync with steams cloud cause I have it disabled for all games.  I haven't done that in the editor though.  It's just the fact that I disable it in game (disabled by default) and it's suddenly on.  I will check the settings ini and make sure it's false.  I close my game by using the save and exit then using the actual exit button in game, the one right below options.

 

EDIT: Just checked, vibration = false is already there and I don't change it, but I know it will turn itself back on every other time I start starving or freezing/overheating.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

×
×
  • Create New...