Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

Ipsquiggle

Reign of Giants public test: March 20th Update

Recommended Posts

Eggbertus    0

I do not know if it's a bug , but we were in the spring repeatedly struck by lightning ( over 6 times in less than 2 minutes ) and then died on the damage.

 

Also we often couldn't put some meat in the crockpot by the fist try ( if you do a second try there are no problems).

Share this post


Link to post
Share on other sites
Valinth    8

I've noticed that if lightning strikes while night is falling, there is no transition into darkness.

As in, the light just begins to fade > lightning strikes > instantly dark.

Share this post


Link to post
Share on other sites
Sportman180    2

Can someone help me please? I opted into this, then opted out because there's a severe lack of players, so I thought I'd wait until it catches on more. Now, I can't access my servers on the vanilla version, even though I brought them from the vanilla version. I opted back in, and there they were, still vanilla version, but now on the beta. Is there a simple save move that I have to do to get them back to the vanilla version?

Share this post


Link to post
Share on other sites
GreenBudson    0
OHH MY  GOD,it's spring after our first winter,then it starts to rain ,and  then ,there are  lureplants all over the world,too many of them,you can see them everywhere!!It must be A BUG!

 

Same here. Way too much lureplants! They spawn so frequently, thats its not possible to get rid of them. Plus they cause a lot of lag for clients with medium hardware. Hope the fix comes soon! 

Share this post


Link to post
Share on other sites
Sportman180    2

Deerclops should not respawn as quickly as he does. And his attack range is ridiculous. We managed to take one down, all eight of us with a ton of difficulty. Four days later, boom, here he is. We all dead, dead, dead.

Share this post


Link to post
Share on other sites
DarkXero    2,885

Bug:

 

In dedicated servers, the deerclops doesn't aggro on people by walking near him.

 

In non-dedicated servers, this doesn't happen, deerclops goes aggressive against nearby players.

 

In both, deerclops isn't targeting structures when he is roaming the locations, but he aggroes the walls he sees.

 

Also, possible bug:

 

Spider queen spawns. I destroy nest/spider near her. Queen doesn't wander, she doesn't lose me as combat target no matter the distance or the time that passed.

Share this post


Link to post
Share on other sites
Vaculity    9

They appear in desert biomes. I have seen some prior to the latest patch (have not played post-latest patch).

 

 

 

The issue was that they don't appear as often as they would as well. I probably should've rephrased that, since 30 minutes after I posted that, someone in the server died to one (It became spring).

 

In the original game, they would appear in more areas than just the desert under default setting. This one only appears in specific biome as of right now.

Share this post


Link to post
Share on other sites
Shenny    65

I don't know if it's been mentioned yet, but Webber gets overheated faster than the other characters. I mentioned it a while back in normal DS (http://forums.kleientertainment.com/topic/48508-gameplay-a-cold-reception-issue/), and now I'm certain it's Webber related because my friend playing Wilson doesn't get the heatstroke warning when I do.

 

If this is now a feature and not a bug, pardon me. It's been a while since I kept up with the patch notes.

Share this post


Link to post
Share on other sites
CaptainFun    432

no bosses yet?

I imagine that at least the Goose isn't implemented yet because the spawn rules and behavior are a bit different than that of Deerclops. 

Share this post


Link to post
Share on other sites
Tsutsayosdi    0

I don't know if it's been mentioned yet, but Webber gets overheated faster than the other characters. I mentioned it a while back in normal DS (http://forums.kleientertainment.com/topic/48508-gameplay-a-cold-reception-issue/), and now I'm certain it's Webber related because my friend playing Wilson doesn't get the heatstroke warning when I do.

 

If this is now a feature and not a bug, pardon me. It's been a while since I kept up with the patch notes.

If it's not a feature, I think it should be. Webber would stay somewhat warmer than other characters, considering he lives inside a spider.

Share this post


Link to post
Share on other sites
CaptainFun    432

I don't know if it's been mentioned yet, but Webber gets overheated faster than the other characters. I mentioned it a while back in normal DS (http://forums.kleientertainment.com/topic/48508-gameplay-a-cold-reception-issue/), and now I'm certain it's Webber related because my friend playing Wilson doesn't get the heatstroke warning when I do.

 

If this is now a feature and not a bug, pardon me. It's been a while since I kept up with the patch notes.

Does Webber have his beard grown? I believe that insulates him which can lead to faster overheating but I'm not sure. 

Share this post


Link to post
Share on other sites
Shenny    65

Does Webber have his beard grown? I believe that insulates him which can lead to faster overheating but I'm not sure. 

 

The wiki says it provides 3/4 the insulation of Wilson's beard, which would mean it probably has 3/4 the overheating power as well. I'll have to have my friend keep Wilson's beard on and see if he has the same problem.

Share this post


Link to post
Share on other sites
Sindex    143

The chest has lost its key hole in the crafting menu.

 

attachicon.gif2015-03-22_00001.jpg

 

That might have been done on purpose due to what is coming down the line.  Of course I am talking about locked chests.

Share this post


Link to post
Share on other sites
Zinglon    131

In my memory in ROG, Ice will never melt when put in an ice box and will melt much faster when near a fire.

 

I but the ice still melt in DST ice box.

 

Is that a bug?

 

that is a Wikia link http://dont-starve-game.wikia.com/wiki/Ice

 

I guess it's a bug in certain circumstance. I played last night and no ice melting in fridge. 

Share this post


Link to post
Share on other sites
yammytt02    1

I guess it's a bug in certain circumstance. I played last night and no ice melting in fridge. 

 

yeah i guess so, wish they can fix it too.

Share this post


Link to post
Share on other sites
K1NGT1GER609    122

... eating it? It says "Heal" and does the normal animation when I use them. Is it possible it's mod-related?

 

I seem to be getting the same thing with flowers, though. Also not seeing mushrooms becoming mushtrees.

 

Also, after doing a ton of testing with days (for Season Clock), I realized that the full moons are actually every 20 days. So day 11 is a full moon, then there will be two sets of each of the 3-day phases, and one day of new moon (3*3*2 + 1 = 19), making the 20th day a full moon again. But I suppose that's fairly convenient, as remembering it's on days 11, 31, 51, etc is even easier.

 

 

Yeah eating it was mod related, don't know how it happened cause I have the same mod on regular ds and didn't do the eating honey poltrice. While i'm at it did you notice that during the summer plants like grass and saplings stay plucked (the flintomatic is protecting them) unless you baby sit them. There's also my farms have crops dying continuously even when I plant new crops just die automatically. Just wondering.

Share this post


Link to post
Share on other sites
LocHa    1

Bug: Crash when Ice Flingomatic attempts to put out continuous fire in mid-summer

 

Reproduce: Plant a grass field farm with the edge a bit outside Flingomatic range. A while after trying to put out fire, game crash.

 

Here is the error report:

 

11078742_1727261744167166_541067877_o.jp

Share this post


Link to post
Share on other sites
Maris    229

Server Crash:

[10:05:07]: [string "scripts/components/inventoryitem.lua"]:10: attempt to index field 'inventoryitem' (a nil value)LUA ERROR stack traceback:scripts/components/inventoryitem.lua:10 in (field) ? (Lua) <9-11>   self =      isnew = true      nobounce = false      inst = 127830 - gunpowder(LIMBO) (valid:false)      keepondeath = false      _ = table: 1565AA58      onputininventoryfn = function - scripts/prefabs/gunpowder.lua:23   owner = nilscripts/class.lua:30 in () ? (Lua) <23-32>   t = table: 1565A328   k = owner   v = nil   p = table: 15661B28   old = 100114 - mole (valid:true)scripts/components/inventoryitem.lua:73 in (method) ClearOwner (Lua) <72-74>   self =      isnew = true      nobounce = false      inst = 127830 - gunpowder(LIMBO) (valid:false)      keepondeath = false      _ = table: 1565AA58      onputininventoryfn = function - scripts/prefabs/gunpowder.lua:23   owner = nilscripts/components/inventoryitem.lua:140 in (method) OnRemoved (Lua) <136-143>   self =      isnew = true      nobounce = false      inst = 127830 - gunpowder(LIMBO) (valid:false)      keepondeath = false      _ = table: 1565AA58      onputininventoryfn = function - scripts/prefabs/gunpowder.lua:23scripts/components/inventory.lua:849 in (method) RemoveItem (Lua) <831-877>   self =      ignoreoverflow = false      isvisible = false      silentfull = false      inst = 100114 - mole (valid:true)      equipslots = table: 089D5358      Equip = function - ../mods/workshop-375850593/modmain.lua:65      dropondeath = true      isopen = false      maxslots = 3      opencontainers = table: 089D5380      acceptsstacks = true      ignorefull = false      GetOverflowContainer = function - ../mods/workshop-375850593/modmain.lua:79      ignoresound = false      ignorescangoincontainer = false      itemslots = table: 089D5330      _ = table: 089D5290   item = 127830 - gunpowder(LIMBO) (valid:false)   wholestack = true   prevslot = 1   k = 1   v = 127830 - gunpowder(LIMBO) (valid:false)scripts/components/inventory.lua:402 in (method) RemoveItemBySlot (Lua) <399-405>   self =      ignoreoverflow = false      isvisible = false      silentfull = false      inst = 100114 - mole (valid:true)      equipslots = table: 089D5358      Equip = function - ../mods/workshop-375850593/modmain.lua:65      dropondeath = true      isopen = false      maxslots = 3      opencontainers = table: 089D5380      acceptsstacks = true      ignorefull = false      GetOverflowContainer = function - ../mods/workshop-375850593/modmain.lua:79      ignoresound = false      ignorescangoincontainer = false      itemslots = table: 089D5330      _ = table: 089D5290   slot = 1   item = 127830 - gunpowder(LIMBO) (valid:false)scripts/components/inventory.lua:76 in (method) TransferInventory (Lua) <70-78>   self =      ignoreoverflow = false      isvisible = false      silentfull = false      inst = 100114 - mole (valid:true)      equipslots = table: 089D5358      Equip = function - ../mods/workshop-375850593/modmain.lua:65      dropondeath = true      isopen = false      maxslots = 3      opencontainers = table: 089D5380      acceptsstacks = true      ignorefull = false      GetOverflowContainer = function - ../mods/workshop-375850593/modmain.lua:79      ignoresound = false      ignorescangoincontainer = false      itemslots = table: 089D5330      _ = table: 089D5290   receiver = 101230 - molehill (valid:true)   inv = table: 12986398   k = 1   v = 127830 - gunpowder(LIMBO) (valid:false)scripts/prefabs/mole.lua:46 in (local) fn (Lua) <42-49>   inst = 100114 - mole (valid:true)   molehill = 101230 - molehill (valid:true)scripts/entityscript.lua:920 in (method) PushEvent (Lua) <914-937>   self (valid:true) =      GUID = 100114      inlimbo = false      brain = --brain--sleep time: 0.00Priority - RUNNING <RUNNING> (execute 6, eval in 0.22)>0.00   >Parallel - READY <FAILED> ()>0.00   >   >OnFire - READY <FAILED> ()>0.00   >   >Panic - READY <READY> ()>0.00   >Parallel - READY <FAILED> ()>0[10:05:07]: SCRIPT ERROR! Showing error screen	

Share this post


Link to post
Share on other sites
XirmiX    754

A bug which was said to have been fixed, but it wasn't:

* Lureplants still rule the world in spring. They still spawn way too much during the season. This happened in a server of my friend's friend and the server had been hosted after the update. This made them make a completely new world.

 

EDIT: I do not know for sure, but my friend said in his world 2 Deerclopses spawned during the same winter and that another spawned at the end of spring. Deerclops might be glitched in one way or another. He's been glitched since the beginning from what I know.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.