Jump to content

Wooden Thing says it doesn't have all items even though it does


Recommended Posts

I've been recently playing Adventure Mode as I have explored all there is to see in my Sandbox World, so I decided to travel into Maxwell's Door to try my hand at Adventure. After a few attempts, I finally was able to get all four Things into the Wooden Thing. However, Wilson said that "there's still something missing." After exploring the ENTIRETY of my map (A Cold Reception), I finally rage-quit. Returning a day later, I decided to come back to my base to get food as I was low on hunger. I felt like trying the Wooden Thing again (it was close to my base), and this time it worked without me doing anything different. Moving on to my next world (The King of Winter), I encountered the same problem, but this time I simply closed the game and returned immediately, and it worked. Because my Wooden Thing was near three Walrus Camps, I was very close to death simply because I couldn't use the teleporter even though I should've been able to. I was wondering if this bug has been noticed before, because it is very frustrating. I will update this post if it happens again in my third world (Two Worlds). Thanks for your time.


:love-struck:  :love-struck:  :love-struck:  :love-struck:  :love-struck:  :love-struck:  :love-struck: 

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

  • Create New...