Sign in to follow this  
forsakeNXE

[Graphics] 120hz gets switched to 60 everytime

Recommended Posts

forsakeNXE    10

Bug Submission

Please choose a category

[Graphics]

Platform

  • Steam

Version Number

-

Issue title

120hz gets switched to 60 everytime

Steps to reproduce

Try to switch from 60hz to 120hz and double check after closing the settings window again.

Describe your issue

A rather simple to describe issue:

If i try to switch from 60 hz to 120 hz in my steam version it get's switched back to 60 hz. By that i mean that if i look in the settings tab again it says that it is 60hz again.

Everything else runs on 120hz including graphics driver settings.

Cheers!

As I do not have permission to upload attachments i uploaded my dxdiag here:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this