Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

Strangerdanger101

(Wildfires) Not sure if this is a bug but...

Recommended Posts

22winston    46

I set Wildfires to none in the settings and i still get wildfires?

idk can you send my screen shots of the exact settings you had so i could maybe figure it out?

Share this post


Link to post
Share on other sites
Tamazacat    130

Yeah, there's been an issue with custom settings in RoG for a while - although I wasn't aware it could happen if you changed settings to "none".

Share this post


Link to post
Share on other sites