Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

StarvedPigs

Berger made me crash

Recommended Posts

mistypaw    0

I also had this problem tonight. First time playing Reign of Giants, default world, day 15 when the Bearger came out. Here's a screen cap

 

2cfrvie.jpg

Share this post


Link to post
Share on other sites
gleepy    0

 I believe I'm also experiencing this bug. Twice now I've gotten this crash on day 17, with the warning sounds from Deerclops, but it's autumn so it must be Bearger.

Share this post


Link to post
Share on other sites
StarvedPigs    24

I believe I'm also experiencing this bug. Twice now I've gotten this crash on day 17, with the warning sounds from Deerclops, but it's autumn so it must be Bearger.

I also had this problem tonight. First time playing Reign of Giants, default world, day 15 when the Bearger came out. Here's a screen cap

2cfrvie.jpg

I had it on 15 too and I also had the deerclops moan

Share this post


Link to post
Share on other sites
slaphappy    0

I just ran into the same issue...he invaded my camp and destroyed everything.

I was fighting him - he started charging me - and I got the same screen.

 

The error message is exactly the same.

 

I guess it was time for bed anyway...

 

-Slaphappy

Share this post


Link to post
Share on other sites
Tash    0

Same Issue here - Day 15, Autumn for me. I didn't get a screen, but mine's the same as everyone else's. I didn't notice a moan but I'm assuming he was somewhere nearby.

Share this post


Link to post
Share on other sites
darthyank    1

Same issue. Sorry I made a newb out of me and posted it on the wrong forum...

 

I choose automn as first season and am playing with WX 78

Share this post


Link to post
Share on other sites
Ryanman251    0

I had the same error with Bearger, when I heard the noises I crashed at segment 3 of the day. I found out that if Bearger is spawned through the console then he works fine through the entire day, no crashes but it seems when he naturally spawns the game crashes.

 

I just found this out by accident and decided to report it to anyone in case it helps them.

Share this post


Link to post
Share on other sites
codysgroup    42

I also had a crash with bearger 

 

It appears to me it only happens when he tramples something with his charge

yes, I was fighting him and he started charging hit a tree and crashed

Share this post


Link to post
Share on other sites
Noobsauce    0

Same bug here, it happened specifically when the bearger got aggro'd, right after he turned to my character and roared. When he was just walking around, and when I put him to sleep with my pan flute, nothing bad happened. Apparently whatever value "fn" is messing with hasn't been set.


Same bug here, it happened specifically when the bearger got aggro'd, right after he turned to my character and roared. When he was just walking around, and when I put him to sleep with my pan flute, nothing bad happened. Apparently whatever value "fn" is messing with hasn't been set.


Same bug here, it happened specifically when the bearger got aggro'd, right after he turned to my character and roared. When he was just walking around, and when I put him to sleep with my pan flute, nothing bad happened. Apparently whatever value "fn" is messing with hasn't been set.

Share this post


Link to post
Share on other sites
StarvedPigs    24

Same bug here, it happened specifically when the bearger got aggro'd, right after he turned to my character and roared. When he was just walking around, and when I put him to sleep with my pan flute, nothing bad happened. Apparently whatever value "fn" is messing with hasn't been set.

Same bug here, it happened specifically when the bearger got aggro'd, right after he turned to my character and roared. When he was just walking around, and when I put him to sleep with my pan flute, nothing bad happened. Apparently whatever value "fn" is messing with hasn't been set.

Same bug here, it happened specifically when the bearger got aggro'd, right after he turned to my character and roared. When he was just walking around, and when I put him to sleep with my pan flute, nothing bad happened. Apparently whatever value "fn" is messing with hasn't been set.

For me it only happens when he tramples things with charge

Share this post


Link to post
Share on other sites
Ryanman251    0

Guys I think I figured out how to fix it, Now I haven't fully tested it yet because I wanted to post my findings immediately. Basically in the error screen it says that "bearger.lua" should be in C:\Program Files (x86)\Steam\SteamApps\common\dont_starve\data\scripts\prefabs but if you look it isn't. So what I did is I found "bearger.lua" in the C:\Program Files (x86)\Steam\SteamApps\common\dont_starve\data\DLC0001\scripts\prefabs folder and copied it to the first folder mentioned.

 

So in short to fix the error (THIS HASN'T BEEN FULLY TESTED YET) copy bearger.lua to C:\Program Files (x86)\Steam\SteamApps\common\dont_starve\data\scripts\prefabs.

 

I hope this helps.

Share this post


Link to post
Share on other sites
Ryanman251    0

Ok sorry about this but it seems after testing for 5 minutes Bearger walked near my base and the game crashed, although it still fixed the spawning problem the game crashes when Bearger is alive for a while. So I'm not sure if there is more that can be done but that's all I figured out for now.

 

Share this post


Link to post
Share on other sites
darthyank    1

I see an update on steam. Is it fixed (stupid me, I delete my game) ?

And if it is thanks a lot and well done for the quick answer. :)

Share this post


Link to post
Share on other sites