Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

Jaharmer

Warning error...

Recommended Posts

Wade    309

Talking with our programmers, they believe the issue is having a corrupted morgue file which is being restored from the Steam Cloud. This can sometimes happen even with the Cloud set to be disabled.

 

Their suggestion is to try starting the game without Steam Cloud and the morgue file deleted, and then saving and enabling cloud while the game is running.

Share this post


Link to post
Share on other sites
Wade    309

Can you try going into Offline mode, deleting the morgue file, and then starting up the game.

Share this post


Link to post
Share on other sites
Prosty234    0

I have same problem, but it starts when i put mod Always On Status or MiniMapHUD in mods folder and install..

 

Game works when i reinstall game and install mods like DisplayFoodValues, Wheres my beefalo, Backpack..

 

I see problem in  " Error loading modsetting "

 

WADE  can u help me? 

 

 Starting up

Don't Starve: 99241 WIN32_STEAM
Build Date: 2014-04-05_12-48-59
THREAD - started 'GAClient' (2308)
HttpClient::ClientThread::Main()
cGame::InitializeOnMainThread
WindowManager::Initialize
WindowManager::SetFullscreen(0, 1280, 1024, 60)
GLInfo
~~~~~~
GL_VENDOR: Google Inc.
GL_RENDERER: ANGLE (NVIDIA GeForce 8800 GT )
GL_VERSION: OpenGL ES 2.0 (ANGLE 1.0.0.2249)
GL_SHADING_LANGUAGE_VERSION: OpenGL ES GLSL ES 1.00 (ANGLE 1.0.0.2249)
OpenGL extensions (19, 19):
GL_ANGLE_depth_texture
GL_ANGLE_framebuffer_blit
GL_ANGLE_framebuffer_multisample
GL_ANGLE_instanced_arrays
GL_ANGLE_pack_reverse_row_order
GL_ANGLE_texture_compression_dxt3
GL_ANGLE_texture_compression_dxt5
GL_ANGLE_texture_usage
GL_ANGLE_translated_shader_source
GL_EXT_read_format_bgra
GL_EXT_robustness
GL_EXT_texture_compression_dxt1
GL_EXT_texture_format_BGRA8888
GL_EXT_texture_storage
GL_OES_get_program_binary
GL_OES_packed_depth_stencil
GL_OES_rgb8_rgba8
GL_OES_standard_derivatives
GL_OES_texture_npot
GL_MAX_TEXTURE_SIZE = 8192
GL_MAX_TEXTURE_IMAGE_UNITS = 16
GL_MAX_RENDERBUFFER_SIZE = 8192
GL_MAX_VIEWPORT_DIMS = 8192, 8192
GL_MAX_VARYING_VECTORS = 10
GL_MAX_VERTEX_ATTRIBS = 16
GL_MAX_VERTEX_UNIFORM_VECTORS = 254
GL_MAX_VERTEX_TEXTURE_IMAGE_UNITS = 4
GL_MAX_FRAGMENT_UNIFORM_VECTORS = 221
4 compressed texture formats
texture format 0x83f0
texture format 0x83f1
texture format 0x83f2
texture format 0x83f3
THREAD - started 'WindowsInputManager' (3560)
cDontStarveGame::DoGameSpecificInitialize()
cGame::StartPlaying
LOADING LUA
DoLuaFile scripts/main.lua
DoLuaFile loading buffer scripts/main.lua
scripts/main.lua(158,1) running main.lua
 
DoLuaFile Error: ...t Starve - Reign of Giants/data/scripts/modindex.lua:417: Error loading modsettings:
...rogram Files/Don't Starve - Reign of Giants/data/../mods/modsettings.lua:1: unexpected symbol near 'ď'
LUA ERROR stack traceback:
        =[C] in function 'error'
        C:/Program Files/Don't Starve - Reign of Giants/data/scripts/modindex.lua(417,1) in function 'UpdateModSettings'
        C:/Program Files/Don't Starve - Reign of Giants/data/scripts/modindex.lua(245,1) in function 'Load'
        scripts/main.lua(265,1) in main chunk
...t Starve - Reign of Giants/data/scripts/modindex.lua:417: Error loading modsettings:
...rogram Files/Don't Starve - Reign of Giants/data/../mods/modsettings.lua:1: unexpected symbol near 'ď'
LUA ERROR stack traceback:
        =[C] in function 'error'
        C:/Program Files/Don't Starve - Reign of Giants/data/scripts/modindex.lua(417,1) in function 'UpdateModSettings'
        C:/Program Files/Don't Starve - Reign of Giants/data/scripts/modindex.lua(245,1) in function 'Load'
        scripts/main.lua(265,1) in main chunk
Error loading main.lua
Failed mSimulation->Reset()
Error during game initialization!
Collecting garbage...
lua_gc took 0.03 seconds
~SimLuaProxy()
lua_close took 0.03 seconds
HttpClient::ClientThread::Main() complete
Shutting down
 

Share this post


Link to post
Share on other sites
Wade    309

It looks like you're not running the latest version of the game. Try updating your game to the latest version and see if that works.

Share this post


Link to post
Share on other sites