This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.


(PS4) Can't escape from ruins unless I die

Recommended Posts

Juanfra    0

The thing is that I went down to the cave depth 1, I made many chests and fridges to keep my things, then I went down to ruins, when I was being attacked, I tried to escape climbing the rope, while I was climbing (at this point the game was charging) something of the ruins hit me and I died. I appeared in the surface at the meat effigy, and here comes the weird thing, when I try to enter cave depth 1, I appeared where I died in the ruins, and my inventory was duplicated, so I thought, great, nice bug, items for free, I picked up my things and the duplicated and tried to escape, but when I climb the rope, I appear again in ruins, so, I restarted the game, and when im tried to load it, it said that I was in cave depth 1, but I wasn't, I appeared in the ruins again, and I can't escape from there unless I die. That only happens in one cave, so for the moment my solution is simple, not entering that cave and forget about all my lost items, chests, and fridges in there.


Resume of errors I have in the game:

1- Can't enter in cave depth 1 or escape from ruins (big error).

2- Got my surface map cutted, so I have to explore it again every time I play (medium error).

3- In a different slot I have two chesters (not annoying error).

4- Sometimes, don't know why, I got an error and the game shut down (normal error)


Thanks for creating this amazing game, would be better with multiplayer like minecraft, but it is a great game anyway.

Share this post

Link to post
Share on other sites
Wade    309

Sorry for the difficulties you are facing.


It sounds like a couple different bugs are happening to you. We're in the process of submitting a patch to Sony which should fix these issues, and it will hopefully be available early next week.

Share this post

Link to post
Share on other sites