Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

Valormore

Don't Starve Texture Issue.

Recommended Posts

Valormore    0

the textures in my game are really screwed up. The charecter is HD and so are other moving things like the fire, but the trees, machines, and overall enviroment look awful. Also in the crafting grid, the pictures are god awful usually forcing me to guess what the number of that specific thing is actually needed. I have messed around with the settings a lot

Bloom: enabled-Distortion:enabled-Fullscreen:enabled-Display 1-Resolution:1366x768- Refresh Rate: 60

Small textures:enabled-Ambient:10-Netbookmode:disabled-vibration: enabled

 

those are the settings i played at and the game just looks really bad. The first time i started up the game and played it, it was completely fine and very enjoyable. I really want to keep playing but its hard/annoying when the textures are so bad. Do i have to reinstall? if so how do i get my worlds out of the files?

Share this post


Link to post
Share on other sites
the truthseeker    1,560

In the future, go to the Bug Tracker section, not here, when asking for help. 

 

Did you make sure you have the most up to date Don't Starve as well as your Video Firmware Drivers? That more often than not solves a LOT of issues. I can't tell you how many people simply need to update these things when they "swore" they have the most current stuff....

 

 

 

And you need to list specifics, like your Don't Starve platform type (Steam, Standalone, Chrome) your specific Video card, your type of computer (desktop, laptop, netbook, tablet/PC combo, etc) and such.  Pretty much, use this template

 

 

Finally, if you don't want to wait for help, you can go here or here  and troubleshoot it yourself (or search for "blurry" in this section once again and read the solutions that have been done for months.) 

 

 

[Edit: Make sure from now on you look for/create future help for this thread/future threads in that Bug Tracker mentioned area because the Mods/Admins have moved this thread there.] 

Share this post


Link to post
Share on other sites

I am having the same or similar issue.  Some textures are HD, some are blurry.  I can fix it by a trick I learned on the Steam forums: disable fullscreen and small textures, exit the program, launch again, restore fullscreen and small textures.

 

Please choose a category
*Pick the option that fits the issue the most. Ideally use this in your thread title aswell*

[Graphics]

Platform
* Pick your platform. For instance, standalone on Mac is also possible.*

  • Steam

  • Do you use mods?
    no
    Version Number
     

    *Press backspace whilst into the Steam/standalone version*

    Issue title
     

    *What the actual bug is*

    Steps to reproduce
     

    *The steps needed to reproduce the bug*

    Describe your issue
     

    *Type a detailled description what the bug is and how/when it happens

Share this post


Link to post
Share on other sites

 

I am having the same or similar issue.  Some textures are HD, some are blurry.  I can fix it by a trick I learned on the Steam forums: disable fullscreen and small textures, exit the program, launch again, restore fullscreen and small textures.

 

Please choose a category

*Pick the option that fits the issue the most. Ideally use this in your thread title aswell*

[Graphics]

Platform

* Pick your platform. For instance, standalone on Mac is also possible.*

  • Steam
  • Do you use mods?

    no

    Version Number

     

    *Press backspace whilst into the Steam/standalone version*

    Issue title

     

    *What the actual bug is*

    Steps to reproduce

     

    *The steps needed to reproduce the bug*

    Describe your issue

     

    *Type a detailled description what the bug is and how/when it happens

 

Ugh, accidentally posted while trying to fix the bullet points.  Let's try again:

 

I am having the same or similar issue.  Some textures are HD, some are blurry.  I can fix it by a trick I learned on the Steam forums: disable fullscreen and small textures, exit the program, launch again, restore fullscreen and small textures.

 

Please choose a category

*Pick the option that fits the issue the most. Ideally use this in your thread title aswell*

[Graphics]

Platform

* Pick your platform. For instance, standalone on Mac is also possible.*

  • Steam

Do you use mods?

no

Version Number

 rev 90423

Issue title

 Low-res textures

Steps to reproduce

 Shut down game, start game again.  Textures degrade.

Describe your issue

 Various textures from crafting to in-world graphics become low-res and blurry.  Can only be fixed by disabling fullscreen and small textures, closing the game, starting again and restoring fullscreen and small textures.  Problem shows up again the next time I close and restart the game.

Share this post


Link to post
Share on other sites
Wade    309

It sounds like you are playing the game with the Small Textures option set to Enabled, which will cause the game to load the low-res textures whenever the game is started up.

 

If you set the "Use Small Textures" option to Disabled, and then restart the game, are the graphics rendering properly?

Share this post


Link to post
Share on other sites

Disable anistropic filtering in you nvidia control panel

 

This worked for me. Original settings for nVidia control panel were set to 'use application settings'. I unchecked this and set the per pixel samples to the lowest setting.

Share this post


Link to post
Share on other sites
Edgy420    0

Same Problem..
 

Please choose a category

[Graphics]

Platform

  • Steam

Do you use mods?

no
Version Number
 New download up to date July 11th/14
Issue title
 Low-res textures
Steps to reproduce
 Permanent
Describe your issue
 Various textures from crafting to in-world graphics, inluding guy at start that says "you look bad", but excluding main hero and interactable objects, are always low-res and blurry.  Cannot find a fix, has always been like this.

Disabling antistropic filtering does not fix problem.

 

Win7, Radeon HD 6700.

 

Tried every combination of full screen on/off, Use small Textures on/off, nothing works.

Share this post


Link to post
Share on other sites