Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

Silentdarkness1

[Graphics?]Unable to go to full screen mode

Recommended Posts

Silentdarkness1    1,160

Platform: Steam

Version: 90423

Mods: Yes

Category: Graphics

 

I can't seem to switch Don't Starve into fullscreen mode. When I go to the settings menu, the fullscreen option is set to disabled, with no arrows to change it. Also, the display options are mostly greyed out.

 

Here's a pastebin with the dxdiag http://pastebin.com/11gnp5Rz#

 

3QvlUEm.jpg

 

Changing the settings manually in Klei/settings.ini keeps it in a windowed format, plus the offsets for menu graphics are very well messed up(as in I have ot mouse the mouse much further away from where the graphic is in order to click on it.

Share this post


Link to post
Share on other sites
Wade    309

Yes, unfortunately with the way that Windows XP handles resolution changes, we are not able to support Fullscreen mode within the game itself.

Share this post


Link to post
Share on other sites
assist989    0

Mine is Windows 8 but you can try it see whether it is work or not. Right click the don't starve.exe and click compatibility tab. disable the "run compatibility in" option

Share this post


Link to post
Share on other sites