Sign in to follow this  
SirGanty

[Crash] Game Crash; First Vent

Recommended Posts

SirGanty    10

Hi there,

I can't get to the first vent without the game crashing (game.exe has stopped working etc)

I've reinstalled DX, tried without my xbox controller connected, verified the steam files several times.

None of these seem to affect the issue.

I'm running on a vaio laptop with switchable graphics.

Mark of the ninja is set to high performance (i.e. is running on the hd7670m rather than the hd4000 on the i7)

I'm at a loss... seems as though a previous update should have resolved the issue, but I still have it :(

Share this post


Link to post
Share on other sites
Brook    583

Hi SirGanty,

It sounds like you've done all the right things so far troubleshooting your issue.

If you want to dig a bit deeper there are a couple of things you can try that may help identify the problem, although there are no guarantees here unfortunately.

One is to enable logging:

  1. Go to your Steam Library
  2. Right click on "Mark of the Ninja"
  3. Select "Properties"
  4. Select "SET LAUNCH OPTIONS..."
  5. Type in "-enablelog" without the quotes
  6. Click "OK"
  7. Launch Mark of the Ninja

After that, you can run the game, and it should create log files in "C:\Program Files (x86)\Steam\steamapps\common\mark_of_the_ninja\log" (or similar, depending on where you've installed Steam).

After the game crashes, post the aggregate.log file, and I can take a look to see if anything obvious is wrong.

Another option is after a crash, you should see an .mdump file in the mark of the ninja "bin" folder. This is a mini-dump of the crash, and if you upload that to the forum, I can again take a look and see if that reveals anything more specific about why it's crashing for you.

Share this post


Link to post
Share on other sites
SirGanty    10

Hi Brook,

Thanks for offering to help.

I'm trying to attach the files you have asked to see, but the upload page throws an alert; aggregate.log: invalid file?

also the content is too long for a single post, and littered with smiley shortcuts, so is proving a pain to post direct.

Any suggestions?

Share this post


Link to post
Share on other sites
SirGanty    10

The zip files also throw the "invalid file" alert from the upload page.

I'm currently using mobile broadband, so I''ll give it another go once I'm hooked up to my fat pipe at home.

Share this post


Link to post
Share on other sites
Brook    583
The zip files also throw the "invalid file" alert from the upload page.

Ok so we took a look at the forum settings. You should be now clear to upload either the .log or the .mdump (crash dump) files, zipped or not. Sorry about the confusion.

Share this post


Link to post
Share on other sites

Soo... Is this considered a cold case. Because, I REALLY want to play mark of the ninja. And, I can't play zilch, because of SirGanty's problem. i.e. I am going what he is going through. So, RE-OPEN THE COLD CASE, MR. GORBECHEV!

Share this post


Link to post
Share on other sites
Wade    309

Can I get you to go through the steps we gave SirGanty and post your aggregate log and .mdmp?

 

May I ask what your system specs are?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this