Sign in to follow this  
Kurisu

Unable to Start the Game

Recommended Posts

Kurisu    10

Hi All,

Just looking for some help with this game as I am unable to start it.

Screenie:

Posted Image

Things iv tried:

- Cleared all Web Browser Data

- Fresh install of Web browser

I meet the system requirements.

Every time I go to start the game that message instantly pops up.

Thanks in advance,

Any help is appreciated.

Edited by Kurisu

Share this post


Link to post
Share on other sites
kacii41    10

I am having the same problem. It was working fine with the demo version and then I paid $6 on a crazy splurge to get the whole game after only having played it for less than 5 minutes. Now it doesn't work at all. Serves me right?

Share this post


Link to post
Share on other sites
Kurisu    10

Ye a quick Google search and there is a lot of people with the same problem, I haven't been able to play the demo yet. I guess we got to wait for a fix.

Share this post


Link to post
Share on other sites
Kurisu    10

Still no help on this issue. PM'ed Mods and no response, tried twitter and get told to post a thread here. Post a thread here and no Devs/Mods respond to it. Really not sure what is going on, is the problem known by the Dev's are they working on a fix? At least an update or something would be nice.

Share this post


Link to post
Share on other sites
Alia    24

Hey,Sorry for the slow response! From first inspection it seems to be the horrible bug we have been tracking for the last two weeks. I sent you a private message to see if we can get some more detail.Cheers,A.

Share this post


Link to post
Share on other sites
Kurisu    10

Thanks for getting back to me, PM'ed you the problem is that the game will not load at all and there is a lot of people with this problem. We are all looking for a fix.

Share this post


Link to post
Share on other sites
brad.l.ey    10

...the problem is that the game will not load at all and there is a lot of people with this problem. We are all looking for a fix.

^ this, for about a week now...

Share this post


Link to post
Share on other sites
brad.l.ey    10

...the problem is that the game will not load at all and there is a lot of people with this problem. We are all looking for a fix.

^ this, for about a week now...

Share this post


Link to post
Share on other sites
Kurisu    10

Still talking with the Mod's trying to figure out what the problem is, once we find the cause I will post how to fix it.

Share this post


Link to post
Share on other sites
mbhc    10
post-594-13764589200978_thumb.jpgI have gotten this error a lot in the past when opening up to continue... I thought it was from closing my browser while the game was paused, but I just proved that's not the case... Anyhow, to overcome it I just clear my browser data, which seems to work fine, except that Willow, and the bee box, and everything is lost. It just happened again, and I'm wondering if there is some way to get around starting from square one...Any help is appreciated.

Share this post


Link to post
Share on other sites
Corey    175

Hey everyone, I just wanted to give users who are having this issue an update on the situation. To help us communicate with people what is going on around this bug, I'm locking and closing this thread along with others on this topic to move the discussion to our master thread which be found here: http://forums.kleientertainment.com/showthread.php?457-quot-Error-Module-load-error-undefined-quot-MASTER-THREAD

I've posted a current update and we'll be updating as we get more info and attempt to resolve this issue ASAP. It's at the top of our development priority right now.

Thanks!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this